<!DOCTYPE html>
<html lang="en-US">
<head>
<title>A Farm Park Along The Spine Of Central Connecticut - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"
     /><link rel="preconnect" href="//players.brightcove.net"
     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"
     /><link rel="preconnect" href="//edge.api.brightcove.com"
     /><link rel="dns-prefetch" href="//c.brightcove.com"
     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"
     /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="PETER MARTEKA" />
    <meta name="date" content="2017-07-29" />
      <meta name="copyright" content="Copyright (c) 2017 Hartford Courant" />
    <meta name="Description" content="Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central" />
    <meta name="keywords" content="North Haven CT News, Traprock ridge, central park of Connecticut, hiking" />
      <meta name="news_keywords" content="North Haven CT News, Traprock ridge, central park of Connecticut, hiking" />
    <meta name="fb_title" content="A Farm Park Along The Spine Of Central Connecticut" />
        <meta property="og:title" content="A Farm Park Along The Spine Of Central Connecticut" />
      <meta property="og:description" content="Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central" />
    <meta property="fb:page_id" content="312570883661" />
    <meta property="fb:app_id" content="272456773916"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ctnow.com/news/hc-marteka-hansen-farm-park-0730-20170728-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-597bf4ee/turbine/hc-marteka-hansen-farm-park-0730-20170728" />
    <meta property="og:site_name" content="ctnow.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta itemprop="datePublished" content="2017-07-29T03:00:00-0700" />
      <meta itemprop="dateModified" content="2017-08-04T05:09:16-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.courant.com/news/connecticut/hc-marteka-hansen-farm-park-0730-20170728-story.html" /><link rel="amphtml" href="http://www.ctnow.com/news/hc-marteka-hansen-farm-park-0730-20170728-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-007e041-13-102.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/news';
    trb.data.parentSectionName = 'News';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94212469/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucO7ms-';
               trb.data.ads = {slotPrefix : '/4011/trb.ctnow', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'news', options: {"site":"trb.ctnow","tile":"1","ord":"16562439","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
      <script>trb.data.ads.options = {apv: 'true'};</script>
    
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_afdd97a617122efa2cfe93a2d17d2178.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_001aeba0bbbd719ec414f3234f19072a.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-hartford-courant.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

      <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){$("html").trigger("multimedia_autoplay");});</script>
    
                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-hartford-courant.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/news/hc-marteka-hansen-farm-park-0730-20170728-story.html'; 
 trb.data.page.metrics = {"list1":"Peter Marteka","byline":"PETER MARTEKA","sectionPath":"/news/","sectionName":"News","parentSectionName":"News","slug":"hc-marteka-hansen-farm-park-0730-20170728","premiumContentLevel":"default","pubDate":"07-29-2017 06:00","pageTitle":"A Farm Park Along The Spine Of Central Connecticut","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"94212469","marketCode":"hartnews","individualPhotoID":"94217873","topicID":"","topic":"","siteName":"ctnow","contentType":"story","linkTrackingAction":"story","channel":"news","server":"www.ctnow.com","pageName":"ctnow:news:hc-marteka-hansen-farm-park-0730-20170728:story.","topLevelSection":"news","siteHierarchy":"ctnow:news","globalHierachy":"news","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ctnowngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
  ><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_8430e0cae1326548acacee3bc312a9a2.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/news/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/news/hc-marteka-hansen-farm-park-0730-20170728-story.html" data-content-id="94212469" data-content-slug="hc-marteka-hansen-farm-park-0730-20170728" data-content-section="News" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/news/#nt=breadcrumb" class="trb_ar_bc_a">News </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/hc-marteka-hansen-farm-park-0730-20170728-story.html" data-sc-ti="A Farm Park Along The Spine Of Central Connecticut" data-sc-th="http://www.trbimg.com/img-597bf4ee/turbine/hc-marteka-hansen-farm-park-0730-20170728" data-sc-desc="Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central highlands of the the state near the Massachusetts line.   Along the way there are fun places to explore from New Haven&apos;s Fort Hale Park to the &quot;Hanging..." data-sc-sl="hc-marteka-hansen-farm-park-0730-20170728" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="94212469"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">A Farm Park Along The Spine Of Central Connecticut</h1>
    </div>
    <div class="trb_ar_la"><aside class="trb_em "
           data-content-embedlocation="Content level lead art"
           data-content-id="94217873" data-content-size="leadart" data-content-type="video" data-content-slug="hc-north-haven-s-hansen-farm-park-20170730" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer "
           data-state=""

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:01"
      >
<a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="94217873" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/news/94217873-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5526023540001","vidcontent":"Community","videoOwner":"Hartford Courant","videos":"North Haven&amp;apos;s Hansen Farm Park/94217873/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581449001","avp": "94217873"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img  data-baseurl="http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730" alt="North Haven&apos;s Hansen Farm Park" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img" title="North Haven&apos;s Hansen Farm Park" data-c-nd="2048x1536" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/350/350x197 350w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/400/400x225 400w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/450/450x253 450w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/500/500x281 500w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/550/550x309 550w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/600/600x338 600w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/650/650x366 650w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/700/700x394 700w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/750/750x422 750w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/800/800x450 800w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/850/850x478 850w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/900/900x506 900w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/950/950x534 950w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1000/1000x563 1000w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1050/1050x591 1050w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1100/1100x619 1100w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1150/1150x647 1150w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1200/1200x675 1200w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1400/1400x788 1400w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1600/1600x900 1600w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/1800/1800x1013 1800w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/2000/2000x1125 2000w, http://www.trbimg.com/img-597de817/turbine/hc-north-haven-s-hansen-farm-park-20170730/2048/2048x1152 2048w" sizes="(min-width: 1240px) 1150px, (min-width: 1060px) calc(100vw - 139px), 100.1vw" /></figure>
  </a>
    </div>

  <div class="trb_em_r" data-role="lightbox_metadata" >
          
  <span class="trb_em_r_t"  data-ri-t="North Haven&apos;s Hansen Farm Park"></span>
<div class="trb_embed_related_caption"><p>A visit to the traprock ridges and farms of North Haven's Hansen Farm Park.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

A visit to the traprock ridges and farms of North Haven's Hansen Farm Park.</p></div></div>

        </div></aside></div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-55565933/turbine/hartnews-peter-marteka-20130507/70/70x70" srcset="http://www.trbimg.com/img-55565933/turbine/hartnews-peter-marteka-20130507/140/140x140 2x, http://www.trbimg.com/img-55565933/turbine/hartnews-peter-marteka-20130507/210/210x210 3x" alt="Peter Marteka" width="70" height="70" title="Peter Marteka" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hartnews-peter-marteka-20130507-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Peter Marteka</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:pmarteka@courant.com?subject=Regarding: &quot;A Farm Park Along The Spine Of Central Connecticut&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">Nature's Path & Way To Go</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="July 29, 2017, 6:00 AM" datetime="2017-07-29T06:00:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central highlands of the the state near the Massachusetts line.</p><p>Along the way there are fun places to explore from New Haven's Fort Hale Park to the &quot;Hanging Hills&quot; of Meriden to Penwood State Park — a swath of 200-million-year-old volcanic flows Meriden resident Norm Zimmer coined &quot;the Central Park of Connecticut.&quot;</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Another one of those places to add to the list is Hansen Farm Park in North Haven. The passive recreation park has four trails, each offering a unique persepective through the property purchased by the town along with a grant from the state Department of Energy and Environmental Protection.</p><aside class="trb_em" data-content-id="87418412" data-content-size="small" data-content-type="story" data-content-slug="-where-to-go-hiking-in-ct-link" data-content-subtype="storylink"
             data-role="sc_item  imgsize_ratiosizecontainer "
             data-state=""

        >
        <div class="trb_em_m">
        <svg class="trb_embed_media_kicker_svg"
    ><use xlink:href="#trb_kicker"
  /></svg
><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="http://www.ctnow.com/family/hc-where-to-go-hiking-in-connecticut-20130517-photogallery.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img  data-baseurl="http://www.trbimg.com/img-57b5a1e3/turbine/-where-to-go-hiking-in-ct-link" alt="Where To Go Hiking In CT" class="trb_em_ic_img" title="Where To Go Hiking In CT" data-c-nd="1024x768" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >

          
  <a class="trb_em_m_lk" href="http://www.ctnow.com/family/hc-where-to-go-hiking-in-connecticut-20130517-photogallery.html"><span class="trb_em_r_t"  data-ri-t="Where To Go Hiking In CT"></span></a>
              </div>
        </div></aside><p>A path marked with yellow blazes takes visitors along the western boundary of the park. A working farm is located to the west and grows a variety of crops and vegetables. Huge wolf trees, which once served as the property boundary, loom over the trail. At a little more than a half-mile, the yellow trail is the longest at the park and winds up a traprock ridge giving visitors a choice between a blue and red path.</p><p>The blue path takes visitors up the narrow traprock spine which has spectacular views of the surrounding area — when the leaves are down. The highpoint is nearly 200 feet with the trail to reach it only 10 feet wide in spots. Be wary along the trail since it drops off steeply at some points. According to John McDonald, who wrote a trail description for the South Central Regional Council Of Governments' website of area trails, the seasonal view includes Sleeping Giant, New Haven Harbor, West Rock Ridge and Totoket Mountain.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94212464" data-content-size="large" data-content-type="image" data-content-slug="hc-marteka-20170728" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94212464">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-597bee47/turbine/hc-marteka-20170728" alt="Hansen Farm Park" class="trb_em_ic_img" title="Hansen Farm Park" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Hansen Farm Park"></span>
<div class="trb_embed_related_credit">PETER MARTEKA | pmarteka@courant.com</div>
    <div class="trb_embed_related_caption"><p>Hansen Farm Park's main trail travels across a traprock spine.</p></div>
    <div class="trb_embed_related_credit_and_caption"><p>Hansen Farm Park's main trail travels across a traprock spine.</p> (PETER MARTEKA | pmarteka@courant.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/hc-marteka-20170728-photo.html" data-sc-ti="Hansen Farm Park" data-sc-th="http://www.trbimg.com/img-597bee47/turbine/hc-marteka-20170728" data-sc-desc="Hansen Farm Park&apos;s main trail travels across a traprock spine." data-sc-sl="hc-marteka-20170728" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="94212464"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p>There are several breaks in the canopy which give summer visitors a preview of the potential viewscape. Much of the trees are oak and cedar and I am constantly amazed how trees are able to grow along the traprock ridges with such little soil to root from. The trail continues to the park's highpoint before snaking down to the trailhead again.</p><p>The red trail travels along the eastern boundaries of the park on the banks of the Muddy River. It may have been muddy at the time it was named, but not anymore. The river is picturesque with its pebbly bottom easily seen through crystal clear water. There are areas of fast-moving water and deep pools where fish can be seen darting about. The trail continues through the woods before hooking up with the blue and yellow trail again.</p><p>The fourth trail travels through a farm field where blackeyed Susans mingle with Queen Anne's lace and golden rod. The trio kind of symbolic of the start of the summer wane into autumn. An unmarked trail, easily visible by a deep groove in the ground from past visitors, wraps around the field and returns to the red trail.</p><p>For those wishing to explore Connecticut's Central Park for the first time, Hansen Farm Park will offer a good introduction into what you can expect. For veteran explorers of the traprock ridge, the park is another gem to add to the list.</p><p>Take Interstate 91 south to exit 12. Travel Route 5 south and take a left on Route 22. Follow several miles and take a right on Mill Road and left on Patten Road. Look for the entrance on the left. Visit <a href="http://scrcog.org/regional-planning/regional-trails/" target="_blank">scrcog.org</a> for a map of the park.</p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.ctnow.com/">CT Now</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/news/hc-marteka-hansen-farm-park-0730-20170728-story.html" data-sc-ti="A Farm Park Along The Spine Of Central Connecticut" data-sc-th="http://www.trbimg.com/img-597bf4ee/turbine/hc-marteka-hansen-farm-park-0730-20170728" data-sc-desc="Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central highlands of the the state near the Massachusetts line.   Along the way there are fun places to explore from New Haven&apos;s Fort Hale Park to the &quot;Hanging..." data-sc-sl="hc-marteka-hansen-farm-park-0730-20170728" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="94212469"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="ctnowprod" data-content-id="ctnow94212469" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="1" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="88136113" data-content-slug="hc-eight-of-connecticut-s-more-challenging-hikes-20160818" 
      ><a href="http://www.ctnow.com/family/hc-challenging-hikes-in-connecticut-20160531-story.html" class="trb_eg_f"><img src="http://www.trbimg.com/img-57b5a40c/turbine/hc-eight-of-connecticut-s-more-challenging-hikes-20160818/70/70x70" srcset="http://www.trbimg.com/img-57b5a40c/turbine/hc-eight-of-connecticut-s-more-challenging-hikes-20160818/140/140x140 2x, http://www.trbimg.com/img-57b5a40c/turbine/hc-eight-of-connecticut-s-more-challenging-hikes-20160818/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/family/hc-challenging-hikes-in-connecticut-20160531-story.html" class="trb_eg_h_a"}>Eight Of Connecticut's More Challenging Hikes</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 18, 2016" ></span></li>
      </ul>
  </div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  
 
 
 











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_007e041ce82fbbc9accee1bebc62e628030f1e0"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="120.707 341.588 546.066 109.341"><path d="M203.84 429.478c-8.415 7.896-19.406 12.242-30.95 12.242-24.945 0-45.24-20.294-45.24-45.24 0-24.945 20.296-45.24 45.24-45.24 11.758 0 22.897 4.49 31.366 12.64.57.55 1.305.822 2.04.822.772 0 1.543-.3 2.12-.903 1.128-1.18 1.092-3.04-.08-4.16-9.57-9.22-22.158-14.29-35.444-14.29-28.19 0-51.125 22.93-51.125 51.12 0 28.19 22.935 51.12 51.125 51.12 13.045 0 25.466-4.92 34.975-13.84 1.185-1.11 1.245-2.98.133-4.16-1.115-1.19-2.977-1.25-4.16-.13zm259.048-84.134c-28.343 0-51.4 23.058-51.4 51.402s23.058 51.402 51.4 51.402c28.344 0 51.403-23.06 51.403-51.402s-23.06-51.402-51.4-51.402zm0 96.92c-25.098 0-45.517-20.42-45.517-45.52s20.42-45.517 45.52-45.517 45.52 20.42 45.52 45.518-20.42 45.518-45.52 45.518zM398.37 348.02c0-1.624-1.317-2.94-2.942-2.94s-2.942 1.316-2.942 2.94v87.677l-75.987-89.58c-.03-.03-.06-.05-.08-.078-.08-.08-.15-.15-.23-.22-.07-.06-.14-.12-.21-.17-.08-.06-.17-.11-.25-.16-.08-.05-.16-.1-.24-.13-.09-.04-.18-.08-.27-.11l-.27-.09c-.09-.02-.19-.04-.28-.05-.1-.02-.2-.03-.31-.03-.04 0-.08-.01-.12-.01-.06 0-.1.01-.16.01-.11 0-.21.01-.31.03-.1.01-.19.03-.28.06-.09.02-.19.05-.27.08-.1.03-.19.07-.28.11-.08.04-.16.08-.24.13-.09.05-.18.11-.26.18-.04.03-.09.05-.13.08-.03.02-.05.05-.077.08-.073.07-.15.15-.22.23-.06.07-.12.13-.17.2-.06.08-.11.16-.16.25-.04.08-.09.16-.13.24-.04.09-.07.18-.1.27-.035.09-.065.18-.086.27-.02.09-.036.18-.05.27-.016.102-.027.203-.03.306 0 .04-.01.074-.01.114v95.7c0 1.63 1.315 2.948 2.94 2.948s2.942-1.315 2.942-2.94v-87.67l75.983 89.58c.02.03.06.047.08.07.088.1.186.19.286.273.06.05.116.1.18.146.105.08.22.14.34.202.06.032.12.07.18.1.146.07.3.11.454.15.04.01.08.03.12.04.2.04.4.07.61.07.19 0 .37-.02.55-.05.07-.01.13-.03.19-.05.11-.03.226-.06.337-.1.07-.03.14-.06.21-.1.09-.046.186-.09.27-.15.07-.04.14-.09.21-.14.048-.037.098-.06.14-.1.03-.028.05-.06.08-.08.08-.077.15-.15.22-.23.06-.07.12-.14.17-.21.06-.08.11-.16.16-.248.046-.08.093-.16.13-.243.04-.09.07-.18.1-.27.03-.09.06-.18.085-.27.02-.09.04-.18.05-.272.02-.1.03-.2.03-.31 0-.04.01-.072.01-.112v-95.69zm-101.134-2.33h-80.294c-1.625 0-2.942 1.317-2.942 2.942 0 1.625 1.317 2.942 2.942 2.942h37.204v92.75c0 1.626 1.317 2.943 2.942 2.943 1.625 0 2.942-1.317 2.942-2.942v-92.75h37.205c1.625 0 2.942-1.318 2.942-2.943.002-1.625-1.315-2.942-2.94-2.942zm366.574-1.13c-1.522-.573-3.22.194-3.793 1.714L626.7 434.508l-31.786-88.192c-.005-.014-.013-.025-.02-.038-.04-.108-.096-.21-.15-.313-.036-.07-.064-.144-.105-.208-.06-.088-.13-.166-.19-.25-.06-.067-.1-.142-.16-.205-.07-.067-.14-.124-.21-.186-.08-.065-.15-.134-.22-.19-.07-.048-.14-.084-.21-.126-.1-.058-.2-.12-.3-.166-.02-.006-.03-.016-.04-.02-.07-.03-.13-.04-.2-.064-.11-.037-.21-.075-.32-.1-.09-.02-.18-.03-.27-.04-.1-.015-.2-.032-.31-.035-.09-.002-.18.006-.27.012-.1.006-.2.01-.3.027-.1.016-.19.044-.29.07-.08.02-.16.03-.23.06-.02.005-.03.014-.05.02-.09.034-.18.083-.26.126-.09.043-.18.08-.26.132-.07.042-.13.097-.19.144-.09.066-.18.128-.26.204-.06.053-.11.117-.16.173-.08.083-.16.164-.22.255-.05.062-.08.134-.12.202-.06.1-.12.196-.17.3-.01.014-.02.025-.02.04l-38.69 88.9-31.977-88.726c-.55-1.53-2.24-2.322-3.768-1.77-1.53.55-2.32 2.237-1.77 3.766l34.48 95.694c.003.015.01.027.02.043.02.05.04.096.062.143.05.115.1.226.165.33.03.05.063.1.097.147.07.1.14.194.22.283.04.043.074.086.12.126.1.105.21.202.33.29.02.016.04.035.063.052.143.102.3.185.46.258.014.008.03.02.045.027.03.013.06.018.096.03.13.05.26.092.394.123.05.014.1.026.15.037.17.03.34.053.52.053h.005c.25 0 .5-.042.75-.108.046-.012.09-.02.136-.036.04-.012.08-.017.117-.03.204-.074.394-.173.57-.285.028-.018.05-.043.08-.062.188-.127.35-.272.5-.436.044-.05.085-.09.125-.14.16-.2.3-.42.404-.65 0-.01.01-.02.014-.03l38.686-88.9 32 88.73.06.12c.02.06.05.11.072.17.054.1.114.21.18.31l.09.14c.096.12.2.24.31.35l.036.04c.13.12.267.22.41.31.045.03.094.05.14.08.115.06.23.12.35.17.03.01.06.03.09.04.03.01.05.01.08.02.11.04.22.06.33.09l.15.03c.16.02.32.04.484.04h.01c.157 0 .31-.02.467-.04l.146-.04c.11-.027.22-.05.32-.088.02-.01.04-.01.066-.02.03-.01.06-.03.09-.043.12-.05.24-.107.358-.17.05-.03.097-.056.14-.085.14-.09.27-.187.4-.3.01-.01.02-.01.02-.017.13-.12.24-.25.35-.39.03-.04.055-.086.083-.13.07-.1.13-.2.19-.31.03-.06.06-.11.08-.17.02-.04.05-.08.06-.124l36.14-95.69c.57-1.516-.194-3.213-1.714-3.79z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Aug. 4, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">Food & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Live Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Fun</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/best-of/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>74&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_sOFwjiEcLtiAQCXSTLfSPwMROx2x2ODjgjA0iYnzhlEuGhCktFEVsFwW3fBpidc9";</script
><script>
    trb.data.facebookAppId = '312570883661';
    trb.data.facebookId = 'ctnow';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/news/';
        trb.data.page.sectionName = 'News';
        trb.data.page.pageTitle = 'A Farm Park Along The Spine Of Central Connecticut - CT Now';
                  
          trb.data.page.slug = 'hc-marteka-hansen-farm-park-0730-20170728';          
          trb.data.page.title = 'A Farm Park Along The Spine Of Central Connecticut';
          trb.data.page.author = 'PETER MARTEKA';
          trb.data.page.background = '<p>Part of what makes Central Connecticut a fun place to hike is the traprock spine that winds its way from the shores of Long Island Sound to the central highlands of the the state near the Massachusetts line.</p> <p>Along the way there are fun places to explore from New Haven\'s Fort Hale Park to the &quot;Hanging...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-597bf4ee/turbine/hc-marteka-hansen-farm-park-0730-20170728';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-marteka-hansen-farm-park-0730-20170728';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>