<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="MICHAEL HAMAD" />
    <meta name="date" content="2017-07-06" />
      <meta name="copyright" content="Copyright (c) 2017 Hartford Courant" />
    <meta name="Description" content="Trumpeter Haneef N. Nelson never imagined he&apos;d be a leader in the Greater Hartford jazz scene." />
    <meta name="keywords" content="Horn Player Haneef N. Nelson Honored To Launch Monday Night Jazz Series, Trumpeter Haneef N. Nelson Horn Player Leads Paul Brown Legacy Band To Open Monday Night Jazz Series, paul brown legacy band, , bushnell park hartford, paul brown monday night jazz" />
      <meta name="news_keywords" content="Horn Player Haneef N. Nelson Honored To Launch Monday Night Jazz Series, Trumpeter Haneef N. Nelson Horn Player Leads Paul Brown Legacy Band To Open Monday Night Jazz Series, paul brown legacy band, , bushnell park hartford, paul brown monday night jazz" />
    <meta name="fb_title" content="Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series" />
        <meta property="og:title" content="Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series" />
      <meta property="og:description" content="Trumpeter Haneef N. Nelson never imagined he&apos;d be a leader in the Greater Hartford jazz scene." />
    <meta property="fb:page_id" content="312570883661" />
    <meta property="fb:app_id" content="272456773916"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ctnow.com/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-595e54be/turbine/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" />
    <meta property="og:site_name" content="ctnow.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta itemprop="datePublished" content="2017-07-06T08:20:00-0700" />
      <meta itemprop="dateModified" content="2017-07-06T09:08:33-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.courant.com/entertainment/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html" /><link rel="amphtml" href="http://www.ctnow.com/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-748cdb5-10-70.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/music';
    trb.data.parentSectionName = 'Music';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94026305/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucO7ms-';
               trb.data.ads = {slotPrefix : '/4011/trb.ctnow', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'ent/music', options: {"site":"trb.ctnow","tile":"1","at":"CharlieParker","ord":"93293916","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
                 <script>trb.data.ads.options = {apv: 'false'};</script>    
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_afdd97a617122efa2cfe93a2d17d2178.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_9560ce4c2195475471171905362b06dd.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-hartford-courant.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
                          <script>trb.data.page.totalPages = 2;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-hartford-courant.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html'; 
 trb.data.page.metrics = {"list1":"Michael Hamad","byline":"MICHAEL HAMAD","sectionPath":"/music/","sectionName":"Music","parentSectionName":"Music","slug":"hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706","premiumContentLevel":"default","pubDate":"07-06-2017 11:20","pageTitle":"Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"94026305","marketCode":"hartnews","individualPhotoID":"94006261","topicID":"","topic":"","siteName":"ctnow","contentType":"story","linkTrackingAction":"story","channel":"music","server":"www.ctnow.com","pageName":"ctnow:music:hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706:story.","topLevelSection":"music","siteHierarchy":"ctnow:music","globalHierachy":"music","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ctnowngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
  ><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_c264220884dcc6c36444489b0f3eb400.min.css"
    /><style>[data-role~=imgsize_srcsetdisplayitem].trb_em_ic_img_94006261 {max-width: 960px !important; max-height: 540px !important;}</style><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_premium" viewBox="-379 291 32 32"><path d="M-349.8,307c0,0.8-0.7,1.4-1.5,1.4h-10.7v10.7c0,0.8-0.6,1.5-1.4,1.5c-0.8,0-1.4-0.7-1.4-1.5v-10.7h-10.7c-0.8,0-1.5-0.6-1.5-1.4s0.7-1.4,1.5-1.4h10.7v-10.7c0-0.8,0.6-1.5,1.4-1.5c0.8,0,1.4,0.7,1.4,1.5v10.7h10.7C-350.4,305.6-349.8,306.2-349.8,307z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/music/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html" data-content-id="94026305" data-content-slug="hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" data-content-section="Music" data-content-type="story"><img alt="" class="trb_pixelTracker" style="display:none;" src="https://pixel.sitescout.com/iap/d485a450486beeb2"/>






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/music/#nt=breadcrumb" class="trb_ar_bc_a">Music </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html" data-sc-ti="Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series" data-sc-th="http://www.trbimg.com/img-595e54be/turbine/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" data-sc-desc="Trumpeter Haneef N. Nelson never imagined he&apos;d be a leader in the Greater Hartford jazz scene.   &quot;Before college, I didn&apos;t know anything about Connecticut north of New Haven,&quot; Nelson says. &quot;That&apos;s as far north as I ever came.&quot;   The Long Island native fronts the Paul Brown Legacy Band, a tribute to..." data-sc-sl="hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="94026305"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series</h1>
    </div>
    <div class="trb_ar_la"><aside class="trb_em " data-content-embedlocation="Content level lead art" data-content-id="94006261" data-content-size="leadart" data-content-type="video" data-content-slug="hc-4-questions-with-haneef-n.-nelson-20170703" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="02:30"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94006261" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/music/94006261-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5491505946001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"4 Questions With Haneef N. Nelson/94006261/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581449001","avp": "94006261"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img  data-baseurl="http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703" alt="4 Questions With Haneef N. Nelson" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img trb_em_ic_img_94006261" title="4 Questions With Haneef N. Nelson" data-c-nd="960x540" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/350/350x197 350w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/400/400x225 400w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/450/450x253 450w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/500/500x281 500w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/550/550x309 550w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/600/600x338 600w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/650/650x366 650w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/700/700x394 700w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/750/750x422 750w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/800/800x450 800w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/850/850x478 850w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/900/900x506 900w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/950/950x534 950w, http://www.trbimg.com/img-595aaced/turbine/hc-4-questions-with-haneef-n.-nelson-20170703/960/960x540 960w" sizes="(min-width: 1240px) 1150px, (min-width: 1060px) calc(100vw - 139px), 100.1vw" /></figure>  </a>    </div><div class="trb_em_r" data-role="lightbox_metadata" >            <span class="trb_embed_related_title" data-relateditem-title="4 Questions With Haneef N. Nelson"></span>      <div class="trb_embed_related_caption"><p>Trumpeter Haneef N. Nelson talks about Paul Brown's legacy and the importance of jam sessions. More here. </p></div>      <div class="trb_embed_related_credit_and_caption"><p>Trumpeter Haneef N. Nelson talks about Paul Brown's legacy and the importance of jam sessions. More here. </p></div></div>                </div></aside></div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5661ac70/turbine/hc-michael-hamad/70/70x70" srcset="http://www.trbimg.com/img-5661ac70/turbine/hc-michael-hamad/140/140x140 2x, http://www.trbimg.com/img-5661ac70/turbine/hc-michael-hamad/210/210x210 3x" alt="Michael Hamad" width="70" height="70" title="Michael Hamad" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hc-michael-hamad-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Michael Hamad</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:mhamad@ctnow.com?subject=Regarding: &quot;Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="July 6, 2017, 11:20 AM" datetime="2017-07-06T11:20:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Trumpeter Haneef N. Nelson never imagined he'd be a leader in the Greater Hartford jazz scene.</p><p>&quot;Before college, I didn't know anything about Connecticut north of New Haven,&quot; Nelson says. &quot;That's as far north as I ever came.&quot;</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>The Long Island native fronts the Paul Brown Legacy Band, a tribute to the legendary Hartford bassist, who founded the Monday Night Jazz Series (then known as the Hartford Festival of Jazz) in 1967.</p><p>Nelson's ensemble — tenor saxophonist Frank Kozyra, pianist Zaccai Curtis, bassist Matt Dwonszyk, drummer Ben Bilello and special guest Bill Saxton (also on tenor) — opens this year's series on July 10.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1382639492343168210" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><p>And for three years and counting, Nelson has run the Hartford Jazz Society's vibrant Monday night jam sessions at Black-eyed Sally's, a tradition that celebrates its 10th anniversary in October.</p><p>Not bad for guy who almost quit playing music.</p><p>&quot;There were a lot of promises made that never came to pass,&quot; Nelson says of that time period. &quot;There was a certain naivete about myself in that I didn't understand how things worked.&quot;</p><p>As a kid, Nelson played the violin, trombone and percussion until a teacher tricked him into picking up a trumpet. &quot;She said, 'It only has three keys. How hard can it be?'&quot;</p><p>He discovered Miles Davis, whose version of &quot;Someday My Prince Will Come&quot; played as background music for a Sunday morning gospel show on New York's WBLS 107.5. On weekends, Nelson became a regular at Jazzmobile, a non-profit organization started by pianist Dr. Billy Taylor. Though he didn't know it at the time, some of Nelson's teachers — Eddie Preston, Donald Byrd, Cecil Bridgewater, Charles Davis, Frank Foster, Ronnie Matthews, John Stubblefield and others — were living legends.</p><p>&quot;When I learned who they were, I was like, 'Wait a minute: I've been around these guys?'&quot;</p><p>Suddenly, it seemed, jazz was everywhere. Nelson found <a id="PECLB003372" title="Charlie Parker" href="/topic/entertainment/music/charlie-parker-PECLB003372-topic.html">Charlie Parker</a> and Dizzy Gillespie cassettes for sale at the supermarket. A high school teacher pointed out jazz-based samples on hip-hop tracks, steering Nelson toward the original recordings.</p><p>Still, improvisation was a foreign concept. At 14, Nelson attended a Binghamton, N.Y., jazz camp, which left a strong impression. &quot;When I came home, I said, 'I've got to get this stuff figured out. I really want to be able to do this.'&quot;</p><p>Nelson arrived at the Hartt School in 1996 to study with alto saxophonist and composer Jackie McLean. He soon found himself skipping other classes to sneak into McLean's seminars.</p><p>&quot;You go to a lot of schools with teachers of Jackie's age group and legendary status, and you don't always have access to them,&quot; Nelson says. &quot;Jackie made it his mission not only to be present, but also to be teaching.&quot;</p><p>McLean's words stuck with Nelson. All of his mentors, Nelson says, &quot;taught me that I'm not playing a style of music. You're playing your life. Until you understand that, all you're doing is playing notes.&quot;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94026297" data-content-size="large" data-content-type="image" data-content-slug="hc-pic-haneef-nelson-20170706" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="94026297">      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"    ><use xlink:href="#trb_thin_close"  /></svg></span>    <div class="trb_em_m">       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-595e54bf/turbine/hc-pic-haneef-nelson-20170706" alt="Haneef N. Nelson" class="trb_em_ic_img" title="Haneef N. Nelson" data-c-nd="1469x1885" /></figure>  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"    ><use xlink:href="#trb_arrow_expand"  /></svg></span><div class="trb_em_r"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title"  data-relateditem-title="Haneef N. Nelson"></span>    <div class="trb_embed_related_credit">JC PhotoGraphics</div>    <div class="trb_embed_related_caption">Trumpeter Haneef N. Nelson front’s Paul Brown Legacy Band, which launches the Monday night jazz series on July 10.</div>    <div class="trb_embed_related_credit_and_caption">Trumpeter Haneef N. Nelson front’s Paul Brown Legacy Band, which launches the Monday night jazz series on July 10. (JC PhotoGraphics)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/hc-pic-haneef-nelson-20170706-photo.html" data-sc-ti="Haneef N. Nelson" data-sc-th="http://www.trbimg.com/img-595e54bf/turbine/hc-pic-haneef-nelson-20170706" data-sc-desc="Trumpeter Haneef N. Nelson front&rsquo;s Paul Brown Legacy Band, which launches the Monday night jazz series on July 10." data-sc-sl="hc-pic-haneef-nelson-20170706" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="94026297"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_facebook"  /></svg></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_twitter"  /></svg></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email"       ><svg class="trb_sc_item_svg"    ><use xlink:href="#trb_email"  /></svg></span  ></div      ></div>       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >  </div></div></aside><p>Nelson returned to New York after graduation. His mother was diagnosed with cancer and became ill. Unemployed and burned out, Nelson gave up.</p><p>Two colleagues from Hartt — pianist/big band director Chris Casey and bassist Dezron Douglas — reignited the spark.</p><p>&quot;Both of them knew what was going on in my life,&quot; Nelson says. &quot;Chris would call me and say, 'Hey, we don't have enough trumpet players for the big band.' I said, 'Man, you know I quit playing music, right?' ... He just wanted me to be on the horn.&quot;</p><p>Douglas, Nelson says, is &quot;a guy who understands how deep the music is. ... He never wants anyone to give up.&quot;</p><p>On several occasions, when Nelson found himself listing his trumpets for sale on eBay, Douglas would call and offer him a gig.</p><p>&quot;We'd play the gig, and he'd always be encouraging,&quot; Nelson says. &quot;He'd call me the next day and say, 'Aren't you glad you didn't sell your horns?'&quot;</p><p>Nelson's desire returned. At monthly jam sessions at the Community Music School, in Springfield, Mass., he reconnected with friends, and made a few new ones; soon, Nelson created a jazz program and new ensembles. Parents of students let him drive their kids to Hartford, where they'd hear big bands and other ensembles. Some students from that period still perform.</p><p>&quot;One of the things Jackie taught me is when someone passes down to you this music, when someone teaches you about this culture and these traditions, you have an obligation to do the same,&quot; Nelson says. &quot;You have an obligation as a bandleader to bring someone up and do something for them. That's a tradition I feel has been lost.&quot;</p><p>Through Casey and others, Nelson maintains a pipeline to Hartt. He regularly hires students to play festival gigs, or invites them to jam at Black-eyed Sally's. Taking over the weekly jam session taught him how to book artists and manage a budget.</p><p>&quot;You realize that something like this jam session is important,&quot; Nelson says. &quot;Having a jam session is important not only for students, but also for working musicians who want to keep their skills sharp.&quot;</p><p>Nelson wasn't one of Brown's students, but the bassist occasionally called on him to play. &quot;He'd say, 'Young man, you got your horn on you?' and I'd say, 'Yes sir.'&quot;</p><p>In 2016, pianist Don DePalma asked Nelson to curate a tribute concert to the ailing Brown. More than 50 musicians and former students arrived to celebrate Brown's life.</p><p>&quot;It was a night of absolute joy and love,&quot; Nelson says. &quot;[Brown] sat there in the front row. Some of the musicians didn't even play. They just wanted to talk to him.&quot; Brown's daughter later told Nelson: &quot;My dad doesn't remember a lot of things these days, but he remembers every detail of that night.&quot;</p><p>Brown died two weeks after the concert. A few months later, the Hartford Jazz Society approached Nelson about creating the Legacy Band to open the Monday Night Jazz Series.</p><p>&quot;[Paul Brown] is a guy who made himself available to me,&quot; Nelson says. &quot;It's an honor and a privilege to pay tribute to that man.&quot;</p><p>Drummer Michael Scott Jr. and other players in Brown's orbit (vocalist Kitty Katherine, baritone saxophonist Norman Gage, pianist Alex Nakhimovsky and bassist James Daggs) will open for the Legacy Band at Bushnell Park as the Paul Brown Tribute Ensemble. Later that night, Nelson hosts a Brown-centric jam session at Black-eyed Sally's.</p><p>&quot;As long as I live here, if I have the capability to do something to make the music scene better, no matter how big or how small, I'm going to do it,&quot; Nelson says. &quot;If I don't, then I have to no reason to complain about it.&quot;</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <p><strong>PAUL BROWN LEGACY BAND </strong><em>performs at Bushnell Park in Hartford on Monday, July 10, at 7:30 p.m., with the Paul Brown Tribute Ensemble opening (6 p.m.). </em></p><p><em>The Paul Brown Monday Night Jazz Series continues until Aug. 14, with performances by Little Johnny Rivero on July 17; the Joanne Bracken Trio on July 24; Silvia Cuenca Organ Quintet on July 31; Clifton Anderson Aug. 7; and Darius Jones Aug. 14; plus opening acts, at 6 p.m. Admission is free. <a href="http://hartfordmondaynightjazz.com" target="_blank">hartfordmondaynightjazz.com</a>.</em></p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_91769421" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"  style="padding-top: 121px;" data-frame-width="100%" data-frame-height="100%"data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.galleries:after {    content: '';    display: block;    background-color: #c52026;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Local Entertainment Videos";    display: block;    font: 700 23px/25px Belizio,Georgia,'Droid Serif',serif;    text-align: center;    color: #1e1e1e;}</style>
 </head>
 <body>
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc;margin-bottom;30px;"></div>
 </body>
</html> --></div>
</aside
  ><p>&nbsp;</p><aside class="trb_em  trb_filmstrip trb_filmstrip_list_item"
             data-content-embedlocation="Embed + (3)"
             data-content-id="78105327" data-content-size="large" data-content-type="gallery" data-content-slug="ctn-local-entertainment-videos-20131108" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer delayload lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="moveby=1&filmstripcarousel=true"
             data-embed-id="78105327">

<div class="trb_filmstrip_related_panel" data-role="carousel_videopanel multimedia_videoloaded mediamanager_playlistvideo">
                    <aside class="trb_em " data-content-embedlocation="Embed + (3)" data-content-id="93968861" data-content-size="large" data-content-type="video" data-content-slug="hc-street-level-with-...-singer-jeff-20170628" data-content-subtype="embeddedvideo-ndn" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo  " data-state="carousel_activepage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_ndn"    ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93968861" data-video-attributes='{"type": "ndn", "id": "93968861", "video_id": "32618447", "wid": "15771","tracking_group":"91085","autoplay": "false","url":"/music/93968861-157.html", "playlist_id":"994"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-595415b6/turbine/hc-street-level-with-...-singer-jeff-20170628" alt="Street Level With ... Singer Jeff Przech" class="trb_video_embeddedvideo_img" title="Street Level With ... Singer Jeff Przech" data-c-nd="1024x576" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Street Level With ... Singer Jeff Przech"></span>      <div class="trb_embed_related_caption">Jeff Przech sings "Four Letter Words" and talks about his music after a performance that was part of a summer series of free lunchtime concerts on Constitution Plaza at 12:30 p.m. The concerts are Wednesdays at 12:30 through Aug. 30. Find a schedule of performers here.</div>      <div class="trb_embed_related_credit_and_caption">Jeff Przech sings "Four Letter Words" and talks about his music after a performance that was part of a summer series of free lunchtime concerts on Constitution Plaza at 12:30 p.m. The concerts are Wednesdays at 12:30 through Aug. 30. Find a schedule of performers here.</div></div>                </div></aside>      </div>
                  <div class="trb_filmstrip_holder" data-role="carousel_view">
                    <span class="trb_embed_media_next" data-role="  carousel_nextpage lightbox_next"><svg class="trb_embed_media_next_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
                    <span class="trb_embed_media_prev" data-state="carousel_hidden" data-role="  carousel_prevpage lightbox_prev"><svg class="trb_embed_media_prev_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
                    <div class="trb_em_mb">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    
  <div class="trb_em_m trb_filmstrip_list" data-role="carousel_list">
        <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><aside class="trb_em  trb_filmstrip_list_item" data-content-embedlocation="Embed + (3)" data-content-id="93968861" data-content-size="large" data-content-type="video" data-content-slug="hc-street-level-with-...-singer-jeff-20170628" data-content-subtype="embeddedvideo-ndn" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem" data-state="carousel_selectedfilmstripitem carousel_activepage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_ndn"    ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93968861" data-video-attributes='{"type": "ndn", "id": "93968861", "video_id": "32618447", "wid": "15771","tracking_group":"91085","autoplay": "false","url":"/music/93968861-157.html", "playlist_id":"994"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-595415b6/turbine/hc-street-level-with-...-singer-jeff-20170628" alt="Street Level With ... Singer Jeff Przech" class="trb_video_embeddedvideo_img" title="Street Level With ... Singer Jeff Przech" data-c-nd="1024x576" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Street Level With ... Singer Jeff Przech"></span>      <div class="trb_embed_related_caption">Jeff Przech sings "Four Letter Words" and talks about his music after a performance that was part of a summer series of free lunchtime concerts on Constitution Plaza at 12:30 p.m. The concerts are Wednesdays at 12:30 through Aug. 30. Find a schedule of performers here.</div>      <div class="trb_embed_related_credit_and_caption">Jeff Przech sings "Four Letter Words" and talks about his music after a performance that was part of a summer series of free lunchtime concerts on Constitution Plaza at 12:30 p.m. The concerts are Wednesdays at 12:30 through Aug. 30. Find a schedule of performers here.</div></div>                </div></aside>      <aside class="trb_em  trb_filmstrip_list_item" data-content-embedlocation="Embed + (3)" data-content-id="94016756" data-content-size="large" data-content-type="video" data-content-slug="hc-street-level-with-among-the-acres-20170705" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="02:01"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94016756" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/music/94016756-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5493070826001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"Street Level With Among the Acres/94016756/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "94016756"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-595d0740/turbine/hc-street-level-with-among-the-acres-20170705" alt="Street Level With Among the Acres" class="trb_video_embeddedvideo_img" title="Street Level With Among the Acres" data-c-nd="960x540" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Street Level With Among the Acres"></span>      <div class="trb_embed_related_caption"><p>The quartet <a href="https://www.facebook.com/AmongTheAcres/" target="_blank">Among the Acres</a> answers some questions and plays some music on Pratt Street in Hartford as part of a summerlong series of free outdoor concerts on Fridays at lunchtime.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>The quartet <a href="https://www.facebook.com/AmongTheAcres/" target="_blank">Among the Acres</a> answers some questions and plays some music on Pratt Street in Hartford as part of a summerlong series of free outdoor concerts on Fridays at lunchtime.</p></div></div>                </div></aside>      <aside class="trb_em  trb_filmstrip_list_item" data-content-embedlocation="Embed + (3)" data-content-id="93964608" data-content-size="large" data-content-type="video" data-content-slug="hc-video-max-downtown-is-getting-a-major-makeover-20170628" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="00:47"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93964608" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/food-drink/93964608-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5485847951001","vidcontent":"Food","videoOwner":"Hartford Courant","videos":"Max Downtown Is Getting A Major Makeover/93964608/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "93964608"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5953c55f/turbine/hc-video-max-downtown-is-getting-a-major-makeover-20170628" alt="Max Downtown Is Getting A Major Makeover" class="trb_video_embeddedvideo_img" title="Max Downtown Is Getting A Major Makeover" data-c-nd="2048x1148" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="3" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Max Downtown Is Getting A Major Makeover"></span>      <div class="trb_embed_related_caption"><p>Max Downtown is closing for 6 to 8 weeks for a major renovation. Here's one last look at the restaurant before everything from floor to ceiling changes. <a href="http://www.courant.com/features/food/hc-max-downtown-closing-for-renovations-0629-20170628-story.html" target="_blank">More here</a>.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Max Downtown is closing for 6 to 8 weeks for a major renovation. Here's one last look at the restaurant before everything from floor to ceiling changes. <a href="http://www.courant.com/features/food/hc-max-downtown-closing-for-renovations-0629-20170628-story.html" target="_blank">More here</a>.</p></div></div>                </div></aside>      <aside class="trb_em  trb_filmstrip_list_item" data-content-embedlocation="Embed + (3)" data-content-id="93926986" data-content-size="large" data-content-type="video" data-content-slug="hc-video-goat-yoga-in-connecticut-20170623" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:02"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93926986" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/family/93926986-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5481235774001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"Goat Yoga In Connecticut/93926986/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "93926986"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-594d0bce/turbine/hc-video-goat-yoga-in-connecticut-20170623" alt="Goat Yoga In Connecticut" class="trb_video_embeddedvideo_img" title="Goat Yoga In Connecticut" data-c-nd="2048x1151" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="4" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="Goat Yoga In Connecticut"></span>      <div class="trb_embed_related_caption"><p>The goat yoga craze is going strong in Connecticut! These classes full of roaming goats are a cross between fitness class and petting zoo, and they're popping up all over the state. <a href="http://www.courant.com/features/hc-goat-yoga-in-connecticut-20170705-story.html" target="_blank">More here</a>.</p> <p> </p> <p> </p></div>      <div class="trb_embed_related_credit_and_caption"><p>The goat yoga craze is going strong in Connecticut! These classes full of roaming goats are a cross between fitness class and petting zoo, and they're popping up all over the state. <a href="http://www.courant.com/features/hc-goat-yoga-in-connecticut-20170705-story.html" target="_blank">More here</a>.</p> <p> </p> <p> </p></div></div>                </div></aside>      <aside class="trb_em  trb_filmstrip_list_item" data-content-embedlocation="Embed + (3)" data-content-id="93917518" data-content-size="large" data-content-type="video" data-content-slug="hc-4-questions-for-the-refectory-20170622" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:53"      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93917518" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/entertainment/93917518-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5480068851001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"4 Questions for the Refectory/93917518/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "93917518"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><svg class="trb_video_embeddedvideo_figure_premium_svg"    ><use xlink:href="#trb_premium"  /></svg><img itemprop="image" data-baseurl="http://www.trbimg.com/img-594bdded/turbine/hc-4-questions-for-the-refectory-20170622" alt="4 Questions for the Refectory" class="trb_video_embeddedvideo_img" title="4 Questions for the Refectory" data-c-nd="960x540" /></figure>  </a>    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="5" data-pageCount="206">            <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"    ><use xlink:href="#trb_arrow_down"  /></svg><svg class="trb_em_r_gtc_up_svg"    ><use xlink:href="#trb_arrow_up"  /></svg></span><span class="trb_embed_related_title" data-relateditem-title="4 Questions for the Refectory"></span>      <div class="trb_embed_related_caption"><p>Robbie Vozza, Jonathan DeCarlo and Ben Stokes of The Refectory talk about their new EP. <a href="http://www.ctnow.com/music/hc-refectory-ballroom-outer-space-20170628-story.html" target="_blank">Read story here.</a></p></div>      <div class="trb_embed_related_credit_and_caption"><p>Robbie Vozza, Jonathan DeCarlo and Ben Stokes of The Refectory talk about their new EP. <a href="http://www.ctnow.com/music/hc-refectory-ballroom-outer-space-20170628-story.html" target="_blank">Read story here.</a></p></div></div>                </div></aside>      
  <div data-url="/get-galleryfragment?slug=ctn-local-entertainment-videos-20131108&source=embedded&sectionPath=/music&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=true&decorator=off&relatedEmbedPos=3&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=true&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></div></aside><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.ctnow.com/">CT Now</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706-story.html" data-sc-ti="Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series" data-sc-th="http://www.trbimg.com/img-595e54be/turbine/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" data-sc-desc="Trumpeter Haneef N. Nelson never imagined he&apos;d be a leader in the Greater Hartford jazz scene.   &quot;Before college, I didn&apos;t know anything about Connecticut north of New Haven,&quot; Nelson says. &quot;That&apos;s as far north as I ever came.&quot;   The Long Island native fronts the Paul Brown Legacy Band, a tribute to..." data-sc-sl="hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="94026305"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="ctnowprod" data-content-id="ctnow94026305" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="6" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="93984007" data-content-slug="hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629" 
      ><a href="/music/hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59566448/turbine/hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629/70/70x70" srcset="http://www.trbimg.com/img-59566448/turbine/hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629/140/140x140 2x, http://www.trbimg.com/img-59566448/turbine/hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/hc-tedeschi-trucks-band-simsbury-meadows-0706-20170629-story.html#nt=related-content" class="trb_eg_h_a" >Derek Trucks Talks About Loss, Staying Power And Picking Up The Mentor Mantle</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 30, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="85722045" data-content-slug="hc-press-play-connecticut-underground-music-scene-sl" 
      ><a href="/music/hc-press-play-connecticut-underground-music-scene-sl-storygallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ecc35e/turbine/hc-press-play-connecticut-underground-music-scene-sl/70/70x70" srcset="http://www.trbimg.com/img-58ecc35e/turbine/hc-press-play-connecticut-underground-music-scene-sl/140/140x140 2x, http://www.trbimg.com/img-58ecc35e/turbine/hc-press-play-connecticut-underground-music-scene-sl/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/hc-press-play-connecticut-underground-music-scene-sl-storygallery.html#nt=related-content" class="trb_eg_h_a" >Press Play: Connecticut's Underground Music Scene</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 28, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="77998933" data-content-slug="hc-upcoming-concerts-in-connecticut-20131031" 
      ><a href="http://www.ctnow.com/music/ctn-upcoming-concerts-in-connecticut-20110216-photogallery.html" class="trb_eg_f"><img src="http://www.trbimg.com/img-5947e210/turbine/hc-upcoming-concerts-in-connecticut-20131031/70/70x70" srcset="http://www.trbimg.com/img-5947e210/turbine/hc-upcoming-concerts-in-connecticut-20131031/140/140x140 2x, http://www.trbimg.com/img-5947e210/turbine/hc-upcoming-concerts-in-connecticut-20131031/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/music/ctn-upcoming-concerts-in-connecticut-20110216-photogallery.html" class="trb_eg_h_a" >Upcoming Concerts</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 31, 2013" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="86941428" data-content-slug="ctnow-2016-ct-music-award-winners-20160428" 
      ><a href="http://www.ctnow.com/music/ct-music-awards/hc-pics-best-of-new-haven-ct-music-20160426-photogallery.html" class="trb_eg_f"><img src="http://www.trbimg.com/img-57220805/turbine/ctnow-2016-ct-music-award-winners-20160428/70/70x70" srcset="http://www.trbimg.com/img-57220805/turbine/ctnow-2016-ct-music-award-winners-20160428/140/140x140 2x, http://www.trbimg.com/img-57220805/turbine/ctnow-2016-ct-music-award-winners-20160428/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/music/ct-music-awards/hc-pics-best-of-new-haven-ct-music-20160426-photogallery.html" class="trb_eg_h_a" >2016 CT Music Award Winners</a></h4>
        <span class="trb_eg_t" data-dt="APR. 28, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="80004714" data-content-slug="ctn-more-events-on-our-music-page-20140424" 
      ><a href="http://www.ctnow.com/music/" class="trb_eg_f"><img src="http://www.trbimg.com/img-53598393/turbine/ctn-more-events-on-our-music-page-20140424/70/70x70" srcset="http://www.trbimg.com/img-53598393/turbine/ctn-more-events-on-our-music-page-20140424/140/140x140 2x, http://www.trbimg.com/img-53598393/turbine/ctn-more-events-on-our-music-page-20140424/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/music/" class="trb_eg_h_a" >More Events On Our Music Page</a></h4>
        <span class="trb_eg_t" data-dt="APR. 24, 2014" ></span></li>
      <li class="trb_eg_i" data-content-id="81337091" data-content-slug="hc-things-to-do-hyperlink" 
      ><a href="http://www.ctnow.com/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html" class="trb_eg_f"><img src="http://www.trbimg.com/img-5947e1c6/turbine/hc-things-to-do-hyperlink/70/70x70" srcset="http://www.trbimg.com/img-5947e1c6/turbine/hc-things-to-do-hyperlink/140/140x140 2x, http://www.trbimg.com/img-5947e1c6/turbine/hc-things-to-do-hyperlink/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html" class="trb_eg_h_a" >Things To Do In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 29, 2015" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  
 
 
 










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_748cdb5ce82fbbc9accee1bebc62e628030f1e0"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="120.707 341.588 546.066 109.341"><path d="M203.84 429.478c-8.415 7.896-19.406 12.242-30.95 12.242-24.945 0-45.24-20.294-45.24-45.24 0-24.945 20.296-45.24 45.24-45.24 11.758 0 22.897 4.49 31.366 12.64.57.55 1.305.822 2.04.822.772 0 1.543-.3 2.12-.903 1.128-1.18 1.092-3.04-.08-4.16-9.57-9.22-22.158-14.29-35.444-14.29-28.19 0-51.125 22.93-51.125 51.12 0 28.19 22.935 51.12 51.125 51.12 13.045 0 25.466-4.92 34.975-13.84 1.185-1.11 1.245-2.98.133-4.16-1.115-1.19-2.977-1.25-4.16-.13zm259.048-84.134c-28.343 0-51.4 23.058-51.4 51.402s23.058 51.402 51.4 51.402c28.344 0 51.403-23.06 51.403-51.402s-23.06-51.402-51.4-51.402zm0 96.92c-25.098 0-45.517-20.42-45.517-45.52s20.42-45.517 45.52-45.517 45.52 20.42 45.52 45.518-20.42 45.518-45.52 45.518zM398.37 348.02c0-1.624-1.317-2.94-2.942-2.94s-2.942 1.316-2.942 2.94v87.677l-75.987-89.58c-.03-.03-.06-.05-.08-.078-.08-.08-.15-.15-.23-.22-.07-.06-.14-.12-.21-.17-.08-.06-.17-.11-.25-.16-.08-.05-.16-.1-.24-.13-.09-.04-.18-.08-.27-.11l-.27-.09c-.09-.02-.19-.04-.28-.05-.1-.02-.2-.03-.31-.03-.04 0-.08-.01-.12-.01-.06 0-.1.01-.16.01-.11 0-.21.01-.31.03-.1.01-.19.03-.28.06-.09.02-.19.05-.27.08-.1.03-.19.07-.28.11-.08.04-.16.08-.24.13-.09.05-.18.11-.26.18-.04.03-.09.05-.13.08-.03.02-.05.05-.077.08-.073.07-.15.15-.22.23-.06.07-.12.13-.17.2-.06.08-.11.16-.16.25-.04.08-.09.16-.13.24-.04.09-.07.18-.1.27-.035.09-.065.18-.086.27-.02.09-.036.18-.05.27-.016.102-.027.203-.03.306 0 .04-.01.074-.01.114v95.7c0 1.63 1.315 2.948 2.94 2.948s2.942-1.315 2.942-2.94v-87.67l75.983 89.58c.02.03.06.047.08.07.088.1.186.19.286.273.06.05.116.1.18.146.105.08.22.14.34.202.06.032.12.07.18.1.146.07.3.11.454.15.04.01.08.03.12.04.2.04.4.07.61.07.19 0 .37-.02.55-.05.07-.01.13-.03.19-.05.11-.03.226-.06.337-.1.07-.03.14-.06.21-.1.09-.046.186-.09.27-.15.07-.04.14-.09.21-.14.048-.037.098-.06.14-.1.03-.028.05-.06.08-.08.08-.077.15-.15.22-.23.06-.07.12-.14.17-.21.06-.08.11-.16.16-.248.046-.08.093-.16.13-.243.04-.09.07-.18.1-.27.03-.09.06-.18.085-.27.02-.09.04-.18.05-.272.02-.1.03-.2.03-.31 0-.04.01-.072.01-.112v-95.69zm-101.134-2.33h-80.294c-1.625 0-2.942 1.317-2.942 2.942 0 1.625 1.317 2.942 2.942 2.942h37.204v92.75c0 1.626 1.317 2.943 2.942 2.943 1.625 0 2.942-1.317 2.942-2.942v-92.75h37.205c1.625 0 2.942-1.318 2.942-2.943.002-1.625-1.315-2.942-2.94-2.942zm366.574-1.13c-1.522-.573-3.22.194-3.793 1.714L626.7 434.508l-31.786-88.192c-.005-.014-.013-.025-.02-.038-.04-.108-.096-.21-.15-.313-.036-.07-.064-.144-.105-.208-.06-.088-.13-.166-.19-.25-.06-.067-.1-.142-.16-.205-.07-.067-.14-.124-.21-.186-.08-.065-.15-.134-.22-.19-.07-.048-.14-.084-.21-.126-.1-.058-.2-.12-.3-.166-.02-.006-.03-.016-.04-.02-.07-.03-.13-.04-.2-.064-.11-.037-.21-.075-.32-.1-.09-.02-.18-.03-.27-.04-.1-.015-.2-.032-.31-.035-.09-.002-.18.006-.27.012-.1.006-.2.01-.3.027-.1.016-.19.044-.29.07-.08.02-.16.03-.23.06-.02.005-.03.014-.05.02-.09.034-.18.083-.26.126-.09.043-.18.08-.26.132-.07.042-.13.097-.19.144-.09.066-.18.128-.26.204-.06.053-.11.117-.16.173-.08.083-.16.164-.22.255-.05.062-.08.134-.12.202-.06.1-.12.196-.17.3-.01.014-.02.025-.02.04l-38.69 88.9-31.977-88.726c-.55-1.53-2.24-2.322-3.768-1.77-1.53.55-2.32 2.237-1.77 3.766l34.48 95.694c.003.015.01.027.02.043.02.05.04.096.062.143.05.115.1.226.165.33.03.05.063.1.097.147.07.1.14.194.22.283.04.043.074.086.12.126.1.105.21.202.33.29.02.016.04.035.063.052.143.102.3.185.46.258.014.008.03.02.045.027.03.013.06.018.096.03.13.05.26.092.394.123.05.014.1.026.15.037.17.03.34.053.52.053h.005c.25 0 .5-.042.75-.108.046-.012.09-.02.136-.036.04-.012.08-.017.117-.03.204-.074.394-.173.57-.285.028-.018.05-.043.08-.062.188-.127.35-.272.5-.436.044-.05.085-.09.125-.14.16-.2.3-.42.404-.65 0-.01.01-.02.014-.03l38.686-88.9 32 88.73.06.12c.02.06.05.11.072.17.054.1.114.21.18.31l.09.14c.096.12.2.24.31.35l.036.04c.13.12.267.22.41.31.045.03.094.05.14.08.115.06.23.12.35.17.03.01.06.03.09.04.03.01.05.01.08.02.11.04.22.06.33.09l.15.03c.16.02.32.04.484.04h.01c.157 0 .31-.02.467-.04l.146-.04c.11-.027.22-.05.32-.088.02-.01.04-.01.066-.02.03-.01.06-.03.09-.043.12-.05.24-.107.358-.17.05-.03.097-.056.14-.085.14-.09.27-.187.4-.3.01-.01.02-.01.02-.017.13-.12.24-.25.35-.39.03-.04.055-.086.083-.13.07-.1.13-.2.19-.31.03-.06.06-.11.08-.17.02-.04.05-.08.06-.124l36.14-95.69c.57-1.516-.194-3.213-1.714-3.79z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jul. 6, 2017" data-dt-wd="Thursday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">Food & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Live Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Fun</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/best-of/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>78&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_sOFwjiEcLtiAQCXSTLfSPwMROx2x2ODjgjA0iYnzhlEuGhCktFEVsFwW3fBpidc9";</script
><script>
    trb.data.facebookAppId = '312570883661';
    trb.data.facebookId = 'ctnow';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/music/';
        trb.data.page.sectionName = 'Music';
        trb.data.page.pageTitle = 'Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series - CT Now';
                  
          trb.data.page.slug = 'hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706';          
          trb.data.page.title = 'Horn Player Haneef Nelson Honored To Launch Paul Brown Jazz Series';
          trb.data.page.author = 'MICHAEL HAMAD';
          trb.data.page.background = '<p>Trumpeter Haneef N. Nelson never imagined he\'d be a leader in the Greater Hartford jazz scene.</p> <p>&quot;Before college, I didn\'t know anything about Connecticut north of New Haven,&quot; Nelson says. &quot;That\'s as far north as I ever came.&quot;</p> <p>The Long Island native fronts the Paul Brown Legacy Band, a tribute to...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-595e54be/turbine/hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-haneef-nelson-paul-brown-legacy-band-monday-night-jazz-series-20170706';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>  <script>trb.run.push(function(){i$('lightbox');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>