<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>LGBT Film &apos;Freak Show&apos; At Cinestudio - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Susan Dunne" />
    <meta name="date" content="2018-02-05" />
      <meta name="copyright" content="Copyright (c) 2018 Hartford Courant" />
    <meta name="Description" content="&quot;Freak Show,&quot; a comic drama about a boy who wants to be homecoming queen, will be shown at Cinestudio." />
    <meta name="news_keywords" content="lgbt movies, movies in hartford, things to do in hartford" />
    <meta name="fb_title" content="LGBT Film &apos;Freak Show&apos; At Cinestudio" />
        <meta property="og:title" content="LGBT Film &apos;Freak Show&apos; At Cinestudio" />
      <meta property="og:description" content="&quot;Freak Show,&quot; a comic drama about a boy who wants to be homecoming queen, will be shown at Cinestudio." />
    <meta property="fb:page_id" content="312570883661" />
    <meta property="fb:app_id" content="272456773916"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ctnow.com/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a785e8b/turbine/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" />
    <meta property="og:site_name" content="ctnow.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.courant.com/entertainment/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html" /><meta property="article:content_tier" content="metered" /><link rel="amphtml" href="http://www.ctnow.com/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-e4e4245-10-33.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/movies';
    trb.data.parentSectionName = 'Movies';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-95841944/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucO7ms-';
               trb.data.ads = {slotPrefix : '/4011/trb.ctnow', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'ent/movies', options: {"site":"trb.ctnow","at":"AbigailBreslin,TrinityCollege","iab":"ent,edu","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_d17919e7bb32a014abf803731bd8b291.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_8f55eaadabf1d0033703a8c9dd64bc6c.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-hartford-courant.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-hartford-courant.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html'; 
 trb.data.page.metrics = {"list1":"Susan Dunne","byline":"Susan Dunne","sectionPath":"/movies/","sectionName":"Movies","parentSectionName":"Movies","slug":"hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208","premiumContentLevel":"default","pubDate":"02-05-2018 07:35","credit":"IFC Films","pageTitle":"LGBT Film Freak Show At Cinestudio","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"95841944","marketCode":"hartnews","individualPhotoID":"95841943","topicID":"","topic":"","siteName":"ctnow","contentType":"story","linkTrackingAction":"story","channel":"movies","server":"www.ctnow.com","pageName":"ctnow:movies:hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208:story.","topLevelSection":"movies","siteHierarchy":"ctnow:movies","globalHierachy":"movies","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ctnowngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
  ><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_49db4c00ed133a6eba1c1d1003f191b2.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_video" viewBox="0 0 32 32"><path d="M2 7.063h21.938v6.125L30 9.75v12.688L23.94 19v5.938H2V7.063z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

<div class="trb_allContentWrapper" data-content-section-path="/movies/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html" data-content-id="95841944" data-content-slug="hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" data-content-section="Movies" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/movies/#nt=breadcrumb" class="trb_ar_bc_a">Movies </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html" data-sc-ti="LGBT Film &apos;Freak Show&apos; At Cinestudio" data-sc-th="http://www.trbimg.com/img-5a785e8b/turbine/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" data-sc-desc="Cinestudio’s Second Thursdays monthly series of LGBT-friendly films continues on Feb. 8 with a comic drama about a fearless teen boy.   “Freak Show” tells the story of Billy (Alex Lawther), who is considered an outsider at his ultraconservative high school, so he decides to buck the system in an..." data-sc-sl="hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="95841944"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=LGBT Film &apos;Freak Show&apos; At Cinestudio - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fmovies%2Fhc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">LGBT Film 'Freak Show' At Cinestudio</h1>
    </div>
    <div class="trb_ar_la"><aside class="trb_em" data-content-id="95841943" data-content-size="leadart" data-content-type="image" data-content-slug="hc-1517834166-h1kmnzlth4-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image" alt="&quot;Freak Show&quot;" class="trb_em_ic_img" title="&quot;Freak Show&quot;" data-c-nd="1548x870" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/350/350x197 350w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/400/400x225 400w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/450/450x253 450w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/500/500x281 500w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/550/550x309 550w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/600/600x338 600w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/650/650x366 650w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/700/700x394 700w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/750/750x422 750w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/800/800x450 800w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/850/850x478 850w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/900/900x506 900w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/950/950x534 950w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1050/1050x591 1050w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1100/1100x619 1100w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1150/1150x647 1150w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1200/1200x675 1200w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1400/1400x788 1400w, http://www.trbimg.com/img-5a784fba/turbine/hc-1517834166-h1kmnzlth4-snap-image/1548/1548x871 1548w" sizes="(min-width: 1240px) 1150px, (min-width: 1060px) calc(100vw - 139px), 100.1vw" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="&quot;Freak Show&quot;"></span>
<div class="trb_embed_related_credit">IFC Films</div>
    <div class="trb_embed_related_caption">Alex Lawther plays a boy who wants to be homecoming queen in "Freak Show."</div>
    <div class="trb_embed_related_credit_and_caption">Alex Lawther plays a boy who wants to be homecoming queen in "Freak Show." (IFC Films)</div></div>
       </div></aside></div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/70/70x70" srcset="http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/140/140x140 2x, http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/210/210x210 3x" alt="Susan Dunne " width="70" height="70" title="Susan Dunne " class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hc-susan-dunne-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Susan Dunne </a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:sdunne@courant.com?subject=Regarding: &quot;LGBT Film &apos;Freak Show&apos; At Cinestudio&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 5, 2018, 7:35 AM" datetime="2018-02-05T07:35:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Cinestudio’s Second Thursdays monthly series of LGBT-friendly films continues on Feb. 8 with a comic drama about a fearless teen boy.</p><p>“Freak Show” tells the story of Billy (Alex Lawther), who is considered an outsider at his ultraconservative high school, so he decides to buck the system in an unusual way: by running for homecoming queen. The film, which also stars <a id="PECLB005254" title="Abigail Breslin" href="/topic/entertainment/abigail-breslin-PECLB005254-topic.html">Abigail Breslin</a>, AnnaSophia Robb, Bette Midler, John McEnroe and transgender icon Laverne Cox, will be shown at 7:30 p.m. at the theater on the campus of <a id="HOE28" title="Trinity College" href="/topic/education/colleges-universities/trinity-college-HOE28-topic.html">Trinity College</a> in Hartford.  Admission is $10, $8 seniors and students, $7 Friends of Cinestudio. <a href="http://www.cinestudio.org" target="_blank">cinestudio.org</a>.</p><aside class="trb_em "
           data-content-embedlocation="Embed + (1)"
           data-content-id="87737523" data-content-size="large" data-content-type="video" data-content-slug="hc-five-things-to-do-this-week-20160630" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  imgsize_ratiosizecontainer lightbox_container  "
           data-state=""

           data-embed-id="87737523">

        <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:31"
      
      data-content-contplay
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="87737523" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/things-to-do/87737523-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5012999981001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"Things To Do This Week/87737523/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "87737523","videoSource":"Hartford Courant","contUrl":"/get-premiumvideos.json?v=3&classification=Entertainment"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a786aaf/turbine/hc-five-things-to-do-this-week-20160630" alt="Things To Do This Week" class="trb_video_embeddedvideo_img" title="Things To Do This Week" data-c-nd="1280x719" /></figure>
  </a>
    </div>

  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata" >
          
  <span class="trb_em_r_t"  data-ri-t="Things To Do This Week"></span>
<div class="trb_embed_related_caption"><p>A look ahead at some things to add to your calendar this week.  More events at <a href="http://ctnow.com/thingstodo" target="_blank">ctnow.com/thingstodo</a>.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

A look ahead at some things to add to your calendar this week.  More events at <a href="http://ctnow.com/thingstodo" target="_blank">ctnow.com/thingstodo</a>.</p></div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/things-to-do/87737523-132.html" data-sc-ti="Things To Do This Week" data-sc-th="http://www.trbimg.com/img-5a786aaf/turbine/hc-five-things-to-do-this-week-20160630" data-sc-desc="A look ahead at some things to add to your calendar this week. &nbsp;More events at ctnow.com/thingstodo." data-sc-sl="hc-five-things-to-do-this-week-20160630" data-sc-cont="premiumvideo" data-sc-nn="CT Now" data-sc-contid="87737523"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Things To Do This Week - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fthings-to-do%2F87737523-132.html%23share%3Demail~premiumvideo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/videos/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_video"
  /></svg
>SEE MORE VIDEOS<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div>

        <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.ctnow.com/">CT Now</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/movies/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html" data-sc-ti="LGBT Film &apos;Freak Show&apos; At Cinestudio" data-sc-th="http://www.trbimg.com/img-5a785e8b/turbine/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" data-sc-desc="Cinestudio’s Second Thursdays monthly series of LGBT-friendly films continues on Feb. 8 with a comic drama about a fearless teen boy.   “Freak Show” tells the story of Billy (Alex Lawther), who is considered an outsider at his ultraconservative high school, so he decides to buck the system in an..." data-sc-sl="hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="95841944"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=LGBT Film &apos;Freak Show&apos; At Cinestudio - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fmovies%2Fhc-ctnow-lgbt-cinestudio-freak-show-hartford-0208-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="ctnowprod" data-content-id="ctnow95841944" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-02-05T05:39:23-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        












  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_e4e4245fee8e89960bde165b28a79df0263d3fb"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="72992968" data-content-slug="hc-pictures-high-tide-gourmet-20121022" data-content-section="CTNOW" data-content-type="photogallery"><symbol id="pa" viewBox="120.707 341.588 546.066 109.341"><path d="M203.84 429.478c-8.415 7.896-19.406 12.242-30.95 12.242-24.945 0-45.24-20.294-45.24-45.24 0-24.945 20.296-45.24 45.24-45.24 11.758 0 22.897 4.49 31.366 12.64.57.55 1.305.822 2.04.822.772 0 1.543-.3 2.12-.903 1.128-1.18 1.092-3.04-.08-4.16-9.57-9.22-22.158-14.29-35.444-14.29-28.19 0-51.125 22.93-51.125 51.12 0 28.19 22.935 51.12 51.125 51.12 13.045 0 25.466-4.92 34.975-13.84 1.185-1.11 1.245-2.98.133-4.16-1.115-1.19-2.977-1.25-4.16-.13zm259.048-84.134c-28.343 0-51.4 23.058-51.4 51.402s23.058 51.402 51.4 51.402c28.344 0 51.403-23.06 51.403-51.402s-23.06-51.402-51.4-51.402zm0 96.92c-25.098 0-45.517-20.42-45.517-45.52s20.42-45.517 45.52-45.517 45.52 20.42 45.52 45.518-20.42 45.518-45.52 45.518zM398.37 348.02c0-1.624-1.317-2.94-2.942-2.94s-2.942 1.316-2.942 2.94v87.677l-75.987-89.58c-.03-.03-.06-.05-.08-.078-.08-.08-.15-.15-.23-.22-.07-.06-.14-.12-.21-.17-.08-.06-.17-.11-.25-.16-.08-.05-.16-.1-.24-.13-.09-.04-.18-.08-.27-.11l-.27-.09c-.09-.02-.19-.04-.28-.05-.1-.02-.2-.03-.31-.03-.04 0-.08-.01-.12-.01-.06 0-.1.01-.16.01-.11 0-.21.01-.31.03-.1.01-.19.03-.28.06-.09.02-.19.05-.27.08-.1.03-.19.07-.28.11-.08.04-.16.08-.24.13-.09.05-.18.11-.26.18-.04.03-.09.05-.13.08-.03.02-.05.05-.077.08-.073.07-.15.15-.22.23-.06.07-.12.13-.17.2-.06.08-.11.16-.16.25-.04.08-.09.16-.13.24-.04.09-.07.18-.1.27-.035.09-.065.18-.086.27-.02.09-.036.18-.05.27-.016.102-.027.203-.03.306 0 .04-.01.074-.01.114v95.7c0 1.63 1.315 2.948 2.94 2.948s2.942-1.315 2.942-2.94v-87.67l75.983 89.58c.02.03.06.047.08.07.088.1.186.19.286.273.06.05.116.1.18.146.105.08.22.14.34.202.06.032.12.07.18.1.146.07.3.11.454.15.04.01.08.03.12.04.2.04.4.07.61.07.19 0 .37-.02.55-.05.07-.01.13-.03.19-.05.11-.03.226-.06.337-.1.07-.03.14-.06.21-.1.09-.046.186-.09.27-.15.07-.04.14-.09.21-.14.048-.037.098-.06.14-.1.03-.028.05-.06.08-.08.08-.077.15-.15.22-.23.06-.07.12-.14.17-.21.06-.08.11-.16.16-.248.046-.08.093-.16.13-.243.04-.09.07-.18.1-.27.03-.09.06-.18.085-.27.02-.09.04-.18.05-.272.02-.1.03-.2.03-.31 0-.04.01-.072.01-.112v-95.69zm-101.134-2.33h-80.294c-1.625 0-2.942 1.317-2.942 2.942 0 1.625 1.317 2.942 2.942 2.942h37.204v92.75c0 1.626 1.317 2.943 2.942 2.943 1.625 0 2.942-1.317 2.942-2.942v-92.75h37.205c1.625 0 2.942-1.318 2.942-2.943.002-1.625-1.315-2.942-2.94-2.942zm366.574-1.13c-1.522-.573-3.22.194-3.793 1.714L626.7 434.508l-31.786-88.192c-.005-.014-.013-.025-.02-.038-.04-.108-.096-.21-.15-.313-.036-.07-.064-.144-.105-.208-.06-.088-.13-.166-.19-.25-.06-.067-.1-.142-.16-.205-.07-.067-.14-.124-.21-.186-.08-.065-.15-.134-.22-.19-.07-.048-.14-.084-.21-.126-.1-.058-.2-.12-.3-.166-.02-.006-.03-.016-.04-.02-.07-.03-.13-.04-.2-.064-.11-.037-.21-.075-.32-.1-.09-.02-.18-.03-.27-.04-.1-.015-.2-.032-.31-.035-.09-.002-.18.006-.27.012-.1.006-.2.01-.3.027-.1.016-.19.044-.29.07-.08.02-.16.03-.23.06-.02.005-.03.014-.05.02-.09.034-.18.083-.26.126-.09.043-.18.08-.26.132-.07.042-.13.097-.19.144-.09.066-.18.128-.26.204-.06.053-.11.117-.16.173-.08.083-.16.164-.22.255-.05.062-.08.134-.12.202-.06.1-.12.196-.17.3-.01.014-.02.025-.02.04l-38.69 88.9-31.977-88.726c-.55-1.53-2.24-2.322-3.768-1.77-1.53.55-2.32 2.237-1.77 3.766l34.48 95.694c.003.015.01.027.02.043.02.05.04.096.062.143.05.115.1.226.165.33.03.05.063.1.097.147.07.1.14.194.22.283.04.043.074.086.12.126.1.105.21.202.33.29.02.016.04.035.063.052.143.102.3.185.46.258.014.008.03.02.045.027.03.013.06.018.096.03.13.05.26.092.394.123.05.014.1.026.15.037.17.03.34.053.52.053h.005c.25 0 .5-.042.75-.108.046-.012.09-.02.136-.036.04-.012.08-.017.117-.03.204-.074.394-.173.57-.285.028-.018.05-.043.08-.062.188-.127.35-.272.5-.436.044-.05.085-.09.125-.14.16-.2.3-.42.404-.65 0-.01.01-.02.014-.03l38.686-88.9 32 88.73.06.12c.02.06.05.11.072.17.054.1.114.21.18.31l.09.14c.096.12.2.24.31.35l.036.04c.13.12.267.22.41.31.045.03.094.05.14.08.115.06.23.12.35.17.03.01.06.03.09.04.03.01.05.01.08.02.11.04.22.06.33.09l.15.03c.16.02.32.04.484.04h.01c.157 0 .31-.02.467-.04l.146-.04c.11-.027.22-.05.32-.088.02-.01.04-.01.066-.02.03-.01.06-.03.09-.043.12-.05.24-.107.358-.17.05-.03.097-.056.14-.085.14-.09.27-.187.4-.3.01-.01.02-.01.02-.017.13-.12.24-.25.35-.39.03-.04.055-.086.083-.13.07-.1.13-.2.19-.31.03-.06.06-.11.08-.17.02-.04.05-.08.06-.124l36.14-95.69c.57-1.516-.194-3.213-1.714-3.79z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 5, 2018" data-dt-wd="Monday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">Food & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Live Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Fun</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/best-of/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="clear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_clear" viewBox="0 0 32 32"><path d="M16 9q-2.875 0-4.938 2.063T9 16t2.062 4.94T16 23t4.938-2.063T23 16t-2.062-4.937T16 9zm0 13q-2.5 0-4.25-1.75T10 16t1.75-4.25T16 10t4.25 1.75T22 16t-1.75 4.25T16 22zm0-14.062q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .5.5.5zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.064.25.064.313 0 .438-.25.25-.437-.188-.687zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zM7.938 16q0-.5-.5-.5H3.063q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5zm4.03 6.938q-.405-.25-.655.188l-2.25 3.813q-.25.433.188.683.13.063.25.063.318 0 .44-.25l2.19-3.814q.25-.438-.155-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5z"/></symbol><use xlink:href="#trb_wh_clear"
  /></svg
>31&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'ctnow';
    trb.data.fbShareAppId = '281156925235666';
    trb.data.fbFollowAppId = '312570883661';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.ctnow.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/movies/';
        trb.data.page.sectionName = 'Movies';
        trb.data.page.pageTitle = 'LGBT Film &apos;Freak Show&apos; At Cinestudio - CT Now';
                  
          trb.data.page.slug = 'hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208';          
          trb.data.page.title = 'LGBT Film &apos;Freak Show&apos; At Cinestudio';
          trb.data.page.author = 'Susan Dunne';
          trb.data.page.background = '<p>Cinestudio’s Second Thursdays monthly series of LGBT-friendly films continues on Feb. 8 with a comic drama about a fearless teen boy.</p> <p>“Freak Show” tells the story of Billy (Alex Lawther), who is considered an outsider at his ultraconservative high school, so he decides to buck the system in an...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a785e8b/turbine/hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-ctnow-lgbt-cinestudio-freak-show-hartford-0208';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#003055}.trb_eg_ex:hover:after{color:#406480}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>