<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Hartford ArtSpace Celebrates 20th Anniversary With A Party - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="SUSAN DUNNE" />
    <meta name="date" content="2017-02-07" />
      <meta name="copyright" content="Copyright (c) 2017 Hartford Courant" />
    <meta name="Description" content="ArtSpace Hartford, 555 Asylum St., is throwing its own party Feb. 11 to mark 20 years of being an artist&apos;s haven, where they can live, work and exhibit artwork." />
    <meta name="keywords" content="Hartford ArtSpace Celebrates 20th Anniversary With A Party, artists live and work in ArtSpace building in hartford, spaces for artists to live and work in connecticut, hartford, windham, norwich" />
      <meta name="news_keywords" content="Hartford ArtSpace Celebrates 20th Anniversary With A Party, artists live and work in ArtSpace building in hartford, spaces for artists to live and work in connecticut, hartford, windham, norwich" />
    <meta name="fb_title" content="Hartford ArtSpace Celebrates 20th Anniversary With A Party" />
        <meta property="og:title" content="Hartford ArtSpace Celebrates 20th Anniversary With A Party" />
      <meta property="og:description" content="The 555 Asylum St. building across the street from Hartford&apos;s Union Station was built in 1910 and has gone through many incarnations. At one time or another, it was a car dealership, a furniture store, a photography studio, Bill Clinton&apos;s campaign headquarters. Then it was vacant, windows boarded-up, home of refuse and squatters." />
    <meta property="fb:page_id" content="312570883661" />
    <meta property="fb:app_id" content="272456773916"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ctnow.com/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-589a08bc/turbine/hc-hartford-artspace-20th-anniversary-0208-20170206" />
    <meta property="og:site_name" content="ctnow.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta itemprop="datePublished" content="2017-02-06T21:00:00-0800" />
      <meta itemprop="dateModified" content="2017-02-07T10:02:15-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.courant.com/entertainment/museums-galleries/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" /><link rel="amphtml" href="http://www.ctnow.com/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-4934743-0-136.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/arts-theater';
    trb.data.parentSectionName = 'Arts & Theater';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92519957/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'JucO7ms-';
               trb.data.ads = {slotPrefix : '/4011/trb.ctnow', rubicon: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'theater/museums', options: {"site":"trb.ctnow","tile":"1","at":"Art,ArtsandCulture","ord":"69519438","iab":"ent","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_afb773974948c8cfec315e16b0504336.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html'; 
 trb.data.page.metrics = {"list1":"Susan Dunne","byline":"SUSAN DUNNE","sectionPath":"/arts-theater/museums/","sectionName":"Museums","parentSectionName":"Arts & Theater","slug":"hc-hartford-artspace-20th-anniversary-0208-20170206","premiumContentLevel":"default","pubDate":"02-07-2017 00:00","credit":"Courtesy Amy LaBossiere","pageTitle":"Hartford ArtSpace Celebrates 20th Anniversary With A Party","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"92519957","marketCode":"hartnews","siteName":"ctnow","individualPhotoID":"92519958","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"arts-theater:museums","server":"www.ctnow.com","pageName":"ctnow:arts-theater:museums:hc-hartford-artspace-20th-anniversary-0208-20170206:story.","topLevelSection":"arts-theater","siteHierarchy":"ctnow:arts-theater:museums","globalHierachy":"arts-theater:museums","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ctnowngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/ctnow/stylesheets/main.1q2w3_73b4b2b0fa6947814d58cd317af583ba.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
  ><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_c0cef7b371e38e9d86973bae843aadc5.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

<div class="trb_allContentWrapper" data-content-section-path="/arts-theater/museums/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" data-content-id="92519957" data-content-slug="hc-hartford-artspace-20th-anniversary-0208-20170206" data-content-section="Arts & Theater" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/arts-theater/#nt=breadcrumb" class="trb_ar_bc_a">Arts &amp; Theater </a>
        <a itemprop="articleSection" href="/arts-theater/museums/#nt=breadcrumb" class="trb_ar_bc_a">Museums </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" data-sc-ti="Hartford ArtSpace Celebrates 20th Anniversary With A Party" data-sc-th="http://www.trbimg.com/img-589a08bc/turbine/hc-hartford-artspace-20th-anniversary-0208-20170206" data-sc-desc="The 555 Asylum St. building across the street from Hartford&apos;s Union Station was built in 1910 and has gone through many incarnations. At one time or another, it was a car dealership, a furniture store, a photography studio, Bill Clinton&apos;s campaign headquarters. Then it was vacant, windows boarded-up,..." data-sc-sl="hc-hartford-artspace-20th-anniversary-0208-20170206" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="92519957"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Hartford ArtSpace Celebrates 20th Anniversary With A Party
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92519958" data-content-size="leadart" data-content-type="image" data-content-slug="artspace-ng-20170207" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207" alt="Art Space Anniversary" class="trb_embed_imageContainer_img" title="Art Space Anniversary" data-c-nd="2048x576" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/350/350x197 350w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/400/400x225 400w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/450/450x253 450w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/500/500x281 500w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/550/550x309 550w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/600/600x338 600w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/650/650x366 650w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/700/700x394 700w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/750/750x422 750w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/800/800x450 800w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/850/850x478 850w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/900/900x506 900w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/950/950x534 950w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1000/1000x563 1000w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1050/1050x591 1050w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1100/1100x619 1100w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1150/1150x647 1150w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1200/1200x675 1200w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1400/1400x788 1400w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1600/1600x900 1600w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/1800/1800x1013 1800w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/2000/2000x1125 2000w, http://www.trbimg.com/img-589a08bd/turbine/artspace-ng-20170207/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Art Space Anniversary</span>    <div class="trb_embed_related_credit">Courtesy Amy LaBossiere</div>    <div class="trb_embed_related_caption"><p>ArtSpace Hartford is throwing its own party Feb. 11 to mark 20 years of being an artist’s haven, where artists can live, work and exhibit artwork.</p></div>    <div class="trb_embed_related_credit_and_caption"><p>ArtSpace Hartford is throwing its own party Feb. 11 to mark 20 years of being an artist’s haven, where artists can live, work and exhibit artwork.</p> (Courtesy Amy LaBossiere)</div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/70/70x70" srcset="http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/140/140x140 2x, http://www.trbimg.com/img-540e24ec/turbine/hc-susan-dunne/210/210x210 3x" alt="Susan Dunne " width="70" height="70" title="Susan Dunne " class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hc-susan-dunne-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Susan Dunne </a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:sdunne@courant.com?subject=Regarding: &quot;Hartford ArtSpace Celebrates 20th Anniversary With A Party&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  >
      
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 7, 2017" datetime="2017-02-07T00:00:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>The 555 Asylum St. building across the street from Hartford's Union Station was built in 1910 and has gone through many incarnations. At one time or another, it was a car dealership, a furniture store, a photography studio, Bill Clinton's campaign headquarters. Then it was vacant, windows boarded-up, home of refuse and squatters.</p><p>In 1996, Hartford attorney Peter Shapiro, persuaded by his daughter, Kerith, decided to renovate the spot. He and his partners — with political support from Gov. John Rowland and Mayor Mike Peters — spent $6 million to convert it into a 46-unit block of artists' work- and living-spaces with a first-floor exhibition space.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>The building had finally found its rightful place in the world.</p><p>On Feb. 11 ArtSpace Hartford is throwing a party for itself, to celebrate the 20th anniversary of its transformation into an artist's haven. The party will be in the gallery, with art hung all around, salon-style. The fun starts at 6:30 p.m. and will include an '80s-style dance party, with Jon Eastman acting as DJ, starting at 9:30 p.m.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1382639492343168210"></div>
            </aside><p>Admission is free and open to the public, but a door donation of $5 for food and wine is appreciated. Party attendees also are asked to bring a photo of their favorite ArtSpace moment, to be assembled into a collage.</p><p>Tao LaBossiere was the first resident to move into ArtSpace Hartford, on Thanksgiving weekend in 1997. He was quickly followed by Kerith Shapiro, who stayed a while and then moved on. The call went out to lure residents. Cynthia Bulaong was on the selection committee for the first tenants.</p><p>&quot;Applicants had to meet income criteria, earning 60 percent or less than the median household, while still having sufficient income to afford the rent, and went before the selection committee to talk about their art, aspirations and their expectations for living in an artists' community,&quot; said Bulaong, who is now executive director of Artists in Real Time, which is helping to sponsor the party.</p><p>The building quickly filled up with artists, excited by the big spaces, huge windows and camaraderie, LaBossiere said.</p><p>&quot;Immediately there was a vibrant and creative community,&quot; said LaBossiere. &quot;There were weekly meetings in the gallery with the residents. There were always animated discussions about community gardens, what the next art show is going to be, how this was all going to work.&quot;</p><p>Bulaong added, &quot;There was a demand at that time that many denied existed: That people like to live in downtown areas and feel the vitality of a city. But this was a time when Hartford felt deserted after business hours. Hartford was not a place where people lived.&quot;</p><p>Bulaong, who already was active in the city's arts community as director of Open Studio Hartford, planned the first ArtSpace gallery show. A few years after moving in, LaBossiere began managing the gallery.</p><p>In 2006, LaBossiere met Amy Mielke at an oil-drum art exhibit. They started dating and later Amy started helping Tao manage the gallery. They've been doing it ever since, the two artists becoming the heart and soul of ArtSpace. They even got married in the gallery five years ago.</p><p>&quot;We called a 'Jack and Jill' party. We invited everyone. They didn't know it was going to be our wedding,&quot; Amy LaBossiere said. &quot;I went upstairs and came back down in my wedding gown. People thought it was performance art.&quot;</p><p>The party on Feb. 11 is scheduled on the LaBossieres' fifth wedding anniversary.</p><p>Over the years, many tenants have moved on, but the LaBossieres are still the anchors of the building. They are proud to be at the center of a gallery that has touched a lot of lives.</p><p>&quot;This is one of the all-embracing galleries. Some galleries you can't get into, they're selective and limiting. We're welcoming and open,&quot; Amy LaBossiere said. &quot;We do not discriminate based on fame and prowess. It's first-come, first-served.&quot;</p><p>Details on the party: <a href="https://www.facebook.com/events/671172803063775/" target="_blank">facebook.com/events/671172803063775</a>.</p>
<aside class="trb_embed " data-content-embedlocation="Embed + (1)" data-content-id="87737523" data-content-size="large" data-content-type="video" data-content-slug="hc-five-things-to-do-this-week-20160630" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  imgsize_ratiosizecontainer lightbox_container  " data-state="" data-embed-id="87737523">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">        <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span>  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="00:31"              data-content-irisvideo      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="87737523" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/things-to-do/87737523-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5012999981001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"Things To Do This Week/87737523/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581449001","avp": "87737523"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58987fe9/turbine/hc-five-things-to-do-this-week-20160630" alt="Things To Do This Week" class="trb_video_embeddedvideo_img" title="Things To Do This Week" data-c-nd="1050x591" /></figure>  </a>    </div><span class="trb_embed_media_open" data-role="lightbox_open"></span>          <div class="trb_embed_related" data-role="lightbox_metadata" >            <span class="trb_embed_related_title">Things To Do This Week</span>      <div class="trb_embed_related_caption"><p>A look ahead at some things to add to your calendar this week. &nbsp;More events at <a href="http://ctnow.com/thingstodo" target="_blank">ctnow.com/thingstodo</a>.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>A look ahead at some things to add to your calendar this week.  More events at <a href="http://ctnow.com/thingstodo" target="_blank">ctnow.com/thingstodo</a>.</p></div>                       <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/things-to-do/87737523-132.html" data-sc-ti="Things To Do This Week" data-sc-th="http://www.trbimg.com/img-58987fe9/turbine/hc-five-things-to-do-this-week-20160630" data-sc-desc="A look ahead at some things to add to your calendar this week. &nbsp;More events at ctnow.com/thingstodo." data-sc-sl="hc-five-things-to-do-this-week-20160630" data-sc-cont="premiumvideo" data-sc-nn="CT Now" data-sc-contid="87737523"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      >  <a class="trb_lightbox_moreVideosLink" href="/videos/">See more videos</a></div>                  <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>      </div></aside><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.ctnow.com/">CT Now</a></div>
        
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" data-sc-ti="Hartford ArtSpace Celebrates 20th Anniversary With A Party" data-sc-th="http://www.trbimg.com/img-589a08bc/turbine/hc-hartford-artspace-20th-anniversary-0208-20170206" data-sc-desc="The 555 Asylum St. building across the street from Hartford&apos;s Union Station was built in 1910 and has gone through many incarnations. At one time or another, it was a car dealership, a furniture store, a photography studio, Bill Clinton&apos;s campaign headquarters. Then it was vacant, windows boarded-up,..." data-sc-sl="hc-hartford-artspace-20th-anniversary-0208-20170206" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="92519957"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-textarea{box-shadow:none!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item{width:initial!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;width:initial!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#003055!important;border:0!important;text-shadow:none!important;box-shadow:none!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-comment-html{font:13px 'Times New Roman',serif}.vf-username{color:#003055!important;font:13px 'Times New Roman',serif}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#003055!important;font-weight:700!important;background:#FFF!important;text-shadow:none!important;box-shadow:none!important;border:0!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-comment-submit{margin-top:0!important}.vf-likes{display:inline-block!important;margin-left:7px!important;margin-top:0!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="hartnews92519957" data-path="/arts-theater/museums/hc-hartford-artspace-20th-anniversary-0208-20170206-story.html" data-title="Hartford ArtSpace Celebrates 20th Anniversary With A Party" ></div></div> -->
        </div>
  
  
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="5" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="80046331" data-content-slug="ctn-art-exhibits-in-connecticut-20140429" data-content-type="photogallery" 
      ><a href="/arts-theater/museums/ctn-art-exhibits-in-connecticut-20140429-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58988d6e/turbine/ctn-art-exhibits-in-connecticut-20140429/70/70x70" srcset="http://www.trbimg.com/img-58988d6e/turbine/ctn-art-exhibits-in-connecticut-20140429/140/140x140 2x, http://www.trbimg.com/img-58988d6e/turbine/ctn-art-exhibits-in-connecticut-20140429/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/arts-theater/museums/ctn-art-exhibits-in-connecticut-20140429-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Art Smart: Exhibits In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="APR. 29, 2014" ></span></li>
      <li class="trb_eg_i" data-content-id="85941440" data-content-slug="hc-connecticut-poets-corner-20160218"
      ><a href="/arts-theater/hc-connecticut-poets-corner-20160218-storygallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58336827/turbine/hc-connecticut-poets-corner-20160218/70/70x70" srcset="http://www.trbimg.com/img-58336827/turbine/hc-connecticut-poets-corner-20160218/140/140x140 2x, http://www.trbimg.com/img-58336827/turbine/hc-connecticut-poets-corner-20160218/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/arts-theater/hc-connecticut-poets-corner-20160218-storygallery.html#nt=related-content" class="trb_eg_h_a"  >Connecticut Poet's Corner</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 18, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="71403749" data-content-slug="hc-cheap-and-free-movies-in-connecticut-20120728" data-content-type="photogallery" 
      ><a href="/movies/hc-cheap-and-free-movies-in-connecticut-20120728-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-588f4aff/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/70/70x70" srcset="http://www.trbimg.com/img-588f4aff/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/140/140x140 2x, http://www.trbimg.com/img-588f4aff/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/movies/hc-cheap-and-free-movies-in-connecticut-20120728-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Cheap And Free Movies In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 1, 2015" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="80005762" data-content-slug="ctn-more-events-reviews-on-arts-page-20140424"
      ><a href="http://www.ctnow.com/arts-theater/" class="trb_eg_f"><img src="http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/70/70x70" srcset="http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/140/140x140 2x, http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/arts-theater/" class="trb_eg_h_a"  >The Arts: Stage, Dance, Music And More</a></h4>
        <span class="trb_eg_t" data-dt="APR. 24, 2014" ></span></li>
      <li class="trb_eg_i" data-content-id="67414225" data-content-slug="hc-things-to-do-in-connecticut-20120116" data-content-type="photogallery" 
      ><a href="/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58988b88/turbine/hc-things-to-do-in-connecticut-20120116/70/70x70" srcset="http://www.trbimg.com/img-58988b88/turbine/hc-things-to-do-in-connecticut-20120116/140/140x140 2x, http://www.trbimg.com/img-58988b88/turbine/hc-things-to-do-in-connecticut-20120116/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Things To Do In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 20, 2017" ></span></li>
       -->
    
    
    </ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_49347437e9b4e639b95221fc9e0429fc126510a"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="120.707 341.588 546.066 109.341"><path d="M203.84 429.478c-8.415 7.896-19.406 12.242-30.95 12.242-24.945 0-45.24-20.294-45.24-45.24 0-24.945 20.296-45.24 45.24-45.24 11.758 0 22.897 4.49 31.366 12.64.57.55 1.305.822 2.04.822.772 0 1.543-.3 2.12-.903 1.128-1.18 1.092-3.04-.08-4.16-9.57-9.22-22.158-14.29-35.444-14.29-28.19 0-51.125 22.93-51.125 51.12 0 28.19 22.935 51.12 51.125 51.12 13.045 0 25.466-4.92 34.975-13.84 1.185-1.11 1.245-2.98.133-4.16-1.115-1.19-2.977-1.25-4.16-.13zm259.048-84.134c-28.343 0-51.4 23.058-51.4 51.402s23.058 51.402 51.4 51.402c28.344 0 51.403-23.06 51.403-51.402s-23.06-51.402-51.4-51.402zm0 96.92c-25.098 0-45.517-20.42-45.517-45.52s20.42-45.517 45.52-45.517 45.52 20.42 45.52 45.518-20.42 45.518-45.52 45.518zM398.37 348.02c0-1.624-1.317-2.94-2.942-2.94s-2.942 1.316-2.942 2.94v87.677l-75.987-89.58c-.03-.03-.06-.05-.08-.078-.08-.08-.15-.15-.23-.22-.07-.06-.14-.12-.21-.17-.08-.06-.17-.11-.25-.16-.08-.05-.16-.1-.24-.13-.09-.04-.18-.08-.27-.11l-.27-.09c-.09-.02-.19-.04-.28-.05-.1-.02-.2-.03-.31-.03-.04 0-.08-.01-.12-.01-.06 0-.1.01-.16.01-.11 0-.21.01-.31.03-.1.01-.19.03-.28.06-.09.02-.19.05-.27.08-.1.03-.19.07-.28.11-.08.04-.16.08-.24.13-.09.05-.18.11-.26.18-.04.03-.09.05-.13.08-.03.02-.05.05-.077.08-.073.07-.15.15-.22.23-.06.07-.12.13-.17.2-.06.08-.11.16-.16.25-.04.08-.09.16-.13.24-.04.09-.07.18-.1.27-.035.09-.065.18-.086.27-.02.09-.036.18-.05.27-.016.102-.027.203-.03.306 0 .04-.01.074-.01.114v95.7c0 1.63 1.315 2.948 2.94 2.948s2.942-1.315 2.942-2.94v-87.67l75.983 89.58c.02.03.06.047.08.07.088.1.186.19.286.273.06.05.116.1.18.146.105.08.22.14.34.202.06.032.12.07.18.1.146.07.3.11.454.15.04.01.08.03.12.04.2.04.4.07.61.07.19 0 .37-.02.55-.05.07-.01.13-.03.19-.05.11-.03.226-.06.337-.1.07-.03.14-.06.21-.1.09-.046.186-.09.27-.15.07-.04.14-.09.21-.14.048-.037.098-.06.14-.1.03-.028.05-.06.08-.08.08-.077.15-.15.22-.23.06-.07.12-.14.17-.21.06-.08.11-.16.16-.248.046-.08.093-.16.13-.243.04-.09.07-.18.1-.27.03-.09.06-.18.085-.27.02-.09.04-.18.05-.272.02-.1.03-.2.03-.31 0-.04.01-.072.01-.112v-95.69zm-101.134-2.33h-80.294c-1.625 0-2.942 1.317-2.942 2.942 0 1.625 1.317 2.942 2.942 2.942h37.204v92.75c0 1.626 1.317 2.943 2.942 2.943 1.625 0 2.942-1.317 2.942-2.942v-92.75h37.205c1.625 0 2.942-1.318 2.942-2.943.002-1.625-1.315-2.942-2.94-2.942zm366.574-1.13c-1.522-.573-3.22.194-3.793 1.714L626.7 434.508l-31.786-88.192c-.005-.014-.013-.025-.02-.038-.04-.108-.096-.21-.15-.313-.036-.07-.064-.144-.105-.208-.06-.088-.13-.166-.19-.25-.06-.067-.1-.142-.16-.205-.07-.067-.14-.124-.21-.186-.08-.065-.15-.134-.22-.19-.07-.048-.14-.084-.21-.126-.1-.058-.2-.12-.3-.166-.02-.006-.03-.016-.04-.02-.07-.03-.13-.04-.2-.064-.11-.037-.21-.075-.32-.1-.09-.02-.18-.03-.27-.04-.1-.015-.2-.032-.31-.035-.09-.002-.18.006-.27.012-.1.006-.2.01-.3.027-.1.016-.19.044-.29.07-.08.02-.16.03-.23.06-.02.005-.03.014-.05.02-.09.034-.18.083-.26.126-.09.043-.18.08-.26.132-.07.042-.13.097-.19.144-.09.066-.18.128-.26.204-.06.053-.11.117-.16.173-.08.083-.16.164-.22.255-.05.062-.08.134-.12.202-.06.1-.12.196-.17.3-.01.014-.02.025-.02.04l-38.69 88.9-31.977-88.726c-.55-1.53-2.24-2.322-3.768-1.77-1.53.55-2.32 2.237-1.77 3.766l34.48 95.694c.003.015.01.027.02.043.02.05.04.096.062.143.05.115.1.226.165.33.03.05.063.1.097.147.07.1.14.194.22.283.04.043.074.086.12.126.1.105.21.202.33.29.02.016.04.035.063.052.143.102.3.185.46.258.014.008.03.02.045.027.03.013.06.018.096.03.13.05.26.092.394.123.05.014.1.026.15.037.17.03.34.053.52.053h.005c.25 0 .5-.042.75-.108.046-.012.09-.02.136-.036.04-.012.08-.017.117-.03.204-.074.394-.173.57-.285.028-.018.05-.043.08-.062.188-.127.35-.272.5-.436.044-.05.085-.09.125-.14.16-.2.3-.42.404-.65 0-.01.01-.02.014-.03l38.686-88.9 32 88.73.06.12c.02.06.05.11.072.17.054.1.114.21.18.31l.09.14c.096.12.2.24.31.35l.036.04c.13.12.267.22.41.31.045.03.094.05.14.08.115.06.23.12.35.17.03.01.06.03.09.04.03.01.05.01.08.02.11.04.22.06.33.09l.15.03c.16.02.32.04.484.04h.01c.157 0 .31-.02.467-.04l.146-.04c.11-.027.22-.05.32-.088.02-.01.04-.01.066-.02.03-.01.06-.03.09-.043.12-.05.24-.107.358-.17.05-.03.097-.056.14-.085.14-.09.27-.187.4-.3.01-.01.02-.01.02-.017.13-.12.24-.25.35-.39.03-.04.055-.086.083-.13.07-.1.13-.2.19-.31.03-.06.06-.11.08-.17.02-.04.05-.08.06-.124l36.14-95.69c.57-1.516-.194-3.213-1.714-3.79z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 7, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">Food & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Live Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Fun</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/best-of/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="rain"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_rain" viewBox="0 0 32 32"><path d="M24.8 19.68h-2.816q-.224 0-.368-.144t-.144-.352.144-.352.368-.144H24.8q1.568 0 2.672-1.104t1.104-2.656-1.104-2.656-2.672-1.104-2.656 1.152q-.256.224-.56.112t-.304-.464q-.096-2.624-1.968-4.416T14.816 5.76q-2.528 0-4.368 1.68t-2.064 4.176q-.032.256-.224.384t-.416.064q-.448-.128-.928-.128-1.408 0-2.4.992t-.992 2.384.992 2.384 2.4.992h2.24q.224 0 .368.144t.144.352-.144.352-.368.144h-2.24q-1.824 0-3.104-1.28t-1.28-3.088 1.28-3.088 3.104-1.28q.32 0 .64.032.416-2.528 2.304-4.256 2.144-1.984 5.056-1.984 3.008 0 5.184 2.112 1.76 1.728 2.176 4.128 1.184-.8 2.624-.8 1.984 0 3.376 1.392t1.392 3.36-1.392 3.36T24.8 19.68zM8.64 27.904q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l2.656-7.968q.096-.256.32-.368t.464-.032.368.304.032.48l-2.656 7.968q-.16.448-.608.448zm4.224 0q-.096 0-.192-.032-.256-.096-.368-.32t-.016-.48l2.656-7.968q.096-.256.32-.368t.464-.032.368.304.032.48l-2.656 7.968q-.16.448-.608.448zm4.224 0q-.096 0-.192-.032-.224-.096-.352-.32t-.032-.48l2.656-7.968q.096-.256.32-.368t.48-.032.368.304.016.48l-2.656 7.968q-.16.448-.608.448z"/></symbol><use xlink:href="#trb_wh_rain"
/></svg>
33&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_sOFwjiEcLtiAQCXSTLfSPwMROx2x2ODjgjA0iYnzhlEuGhCktFEVsFwW3fBpidc9";</script
><script>
    trb.data.facebookAppId = '312570883661';
    trb.data.facebookId = 'ctnow';
  </script
>
    <script>
      trb.data.videos.iristoken='5267ce757d6376c143705687fc632fbe9ad193161fe1d7f214a076a8296f7acd';
      trb.data.videos.irisHostname='';
      trb.data.videos.irisClientToken='au53zwj61gn3';
      trb.data.videos.irisClientPlatform='ctnow';
    </script>
  <script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>  <script>trb.run.push(function(){i$('lightbox');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/arts-theater/museums/';
        trb.data.page.sectionName = 'Museums';
        trb.data.page.pageTitle = 'Hartford ArtSpace Celebrates 20th Anniversary With A Party - CT Now';
                  
          trb.data.page.slug = 'hc-hartford-artspace-20th-anniversary-0208-20170206';          
          trb.data.page.title = 'Hartford ArtSpace Celebrates 20th Anniversary With A Party';
          trb.data.page.author = 'SUSAN DUNNE';
          trb.data.page.background = '<p>The 555 Asylum St. building across the street from Hartford\'s Union Station was built in 1910 and has gone through many incarnations. At one time or another, it was a car dealership, a furniture store, a photography studio, Bill Clinton\'s campaign headquarters. Then it was vacant, windows boarded-up,...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-589a08bc/turbine/hc-hartford-artspace-20th-anniversary-0208-20170206';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-hartford-artspace-20th-anniversary-0208-20170206';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
