<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>These Artists Have One Word For You: VOTE - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//tags.crwdcntrl.net"
    /><link rel="preconnect" href="//tags.crwdcntrl.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Susan Dunne" />
    <meta name="date" content="2018-10-22" />
      <meta name="copyright" content="Copyright (c) 2018 Hartford Courant" />
    <meta name="Description" content="In a creative way to get out the vote, artists have turned the word &quot;Vote&quot; into art for an exhibit at EBK [small works] gallery on Pearl Street." />
    <meta name="news_keywords" content="artist vote exhibit ebk gallery hartford, vote exhibit in hartford, exhibits ebk gallery hartford, exhibits in connecticut, voting exhibit in hartford ct" />
    <meta name="fb_title" content="These Artists Have One Word For You: VOTE" />
        <meta property="og:title" content="These Artists Have One Word For You: VOTE" />
      <meta property="og:description" content="In a creative way to get out the vote, artists have turned the word &quot;Vote&quot; into art for an exhibit at EBK [small works] gallery on Pearl Street." />
    <meta property="fb:app_id" content="272456773916"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.ctnow.com/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5bca23e1/turbine/hc-fea-vote-exhibit-hartford-20181019" />
    <meta property="og:site_name" content="ctnow.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.courant.com/entertainment/museums-galleries/hc-fea-vote-exhibit-hartford-20181019-story.html" />
    <meta property="article:content_tier" content="metered" /><link rel="amphtml" href="http://www.ctnow.com/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story,amp.html">
      <meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-dc25134-13-29.1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/arts-theater';
    trb.data.parentSectionName = 'Arts & Theater';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-108467621/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
              trb.data.lotameEnabled = true;
              trb.data.lotameCollectionId = '13201';
              trb.data.lotameExtractionId = '13199';
              trb.data.siteName = "ctnow";
              trb.data.ads = {slotPrefix : '/4011/trb.ctnow', ix: { enabled : true }, a9: { enabled : true } };
              trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'theater/museums', options: {"site":"trb.ctnow","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
              trb.data.page.tags = [];
            </script>
          
    <script>trb.data.ads.options = {apv: 'false'};</script>
  
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_e3e7791be26cadd89b1a6ef4748ecafc.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_e72f445a602fdff1993d34253dfd14f3.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = '//ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = '//www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 108435128 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-hartford-courant.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={":1280-:970x250|970x90|728x90":2,":840-:300x250":3,"m:-730:320x50":2,"d:780-1280:728x90":2,":840-:300x600|300x250":1,"d:-780:320x50":2,"m:730-1280:728x90":2,":-840:300x250":1};
function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-hartford-courant.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story.html'; 
 trb.data.page.metrics = {"list1":"Susan Dunne","byline":"Susan Dunne","sectionPath":"/arts-theater/museums/","sectionName":"Museums","parentSectionName":"Arts & Theater","slug":"hc-fea-vote-exhibit-hartford-20181019","premiumContentLevel":"default","pubDate":"10-22-2018 06:00","credit":"Peter Kirkeles","pageTitle":"These Artists Have One Word For You: VOTE","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"108467621","marketCode":"hartnews","individualPhotoID":"108467578","topicID":"","topic":"","siteName":"ctnow","contentType":"story","linkTrackingAction":"story","channel":"arts-theater:museums","server":"www.ctnow.com","pageName":"ctnow:arts-theater:museums:hc-fea-vote-exhibit-hartford-20181019:story.","topLevelSection":"arts-theater","siteHierarchy":"ctnow:arts-theater:museums","globalHierachy":"arts-theater:museums","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/ctnowngux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
  ><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_b3fea6cee20f435c9c6828f2722e3c68.min.css"
    /><style>[data-role~=imgsize_srcsetdisplayitem].trb_em_ic_img_108467578 {max-width: 1057px !important; max-height: 594px !important;}</style><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_photo_gallery" viewBox="0 0 20 18" stroke-width="1.3"><path d="M1.74 3.202h2.984C6.272.522 5.81.668 6.706.668h6.44c.843 0 .64-.297 2.24 2.534h2.893c.596 0 1.083.49 1.083 1.08v12.005c0 .597-.48 1.08-1.073 1.08H1.74c-.592 0-1.073-.49-1.073-1.08V4.28c0-.568.517-1.078 1.076-1.078z"/><circle cx="10" cy="10.3" r="4.4"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="108435128"><div class="trb_bnn_h" data-bnn-title="BREAKING NEWS"          ></div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="https://cttravelshow.com/">The Travel Show is NEXT WEEK! Incredible giveaways, show only deals, kid’s activities, food and beverage sampling, and so much more!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/arts-theater/museums/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story.html" data-content-id="108467621" data-content-slug="hc-fea-vote-exhibit-hartford-20181019" data-content-section="Arts & Theater" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
      >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
      >
  </div
   ></header><div class="trb_bns"
        ><div class="trb_bns_h"
          ><div class="trb_bns_h_t">BREAKING NEWS</div
          ><a class="trb_bns_h_s" href="/#nt=screamer">CTNOW</a
          ></div
        ><div class="trb_bns_i"
          ><a class="trb_bns_i_t" href="/hc-winners-of-ctnow-s-best-of-new-haven-s-readers-poll-20180517-story.html#nt=screamer">View the winners of the Halloween Yappy Hour costume contest</a
    ></div
      ></div>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/arts-theater/#nt=breadcrumb" class="trb_ar_bc_a">Arts &amp; Theater </a>
        <a itemprop="articleSection" href="/arts-theater/museums/#nt=breadcrumb" class="trb_ar_bc_a">Museums </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story.html" data-sc-ti="These Artists Have One Word For You: VOTE" data-sc-th="http://www.trbimg.com/img-5bca23e1/turbine/hc-fea-vote-exhibit-hartford-20181019" data-sc-desc="Gallery owner Eric Ben-Kiki wants everyone to vote, so he enlisted artists to help get people into the civic spirit.   For an exhibit in Ben-Kiki’s EBK [small works] gallery on Pearl Street, artists have turned the word “Vote” into art.   Ben-Kiki isn’t taking sides, he’s just urging people to vote...." data-sc-sl="hc-fea-vote-exhibit-hartford-20181019" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="108467621"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=These Artists Have One Word For You: VOTE - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-fea-vote-exhibit-hartford-20181019-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">These Artists Have One Word For You: VOTE</h1>
    </div>
    <div class="trb_ar_la"><aside class="trb_em trb_embed" data-content-id="108467578" data-content-size="leadart" data-content-type="image" data-content-slug="hc-1539956470-tquq6e96h0-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img trb_em_ic_img_108467578" title="&apos;Vote&apos;" data-c-nd="1057x594" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/350/350x197 350w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/400/400x225 400w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/450/450x253 450w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/500/500x281 500w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/550/550x309 550w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/600/600x338 600w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/650/650x366 650w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/700/700x394 700w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/750/750x422 750w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/800/800x450 800w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/850/850x478 850w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/900/900x506 900w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/950/950x534 950w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/1050/1050x591 1050w, http://www.trbimg.com/img-5bc9df03/turbine/hc-1539956470-tquq6e96h0-snap-image/1057/1057x595 1057w" sizes="(min-width: 1240px) 1150px, (min-width: 1060px) calc(100vw - 139px), 100.1vw" /></figure><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Peter Kirkeles</div>
<div class="trb_em_r_ca">
      Peter Kirkeles' brass knuckles are part of the exhibit "Vote."</div>
<div class="trb_em_r_cc">Peter Kirkeles' brass knuckles are part of the exhibit "Vote." (Peter Kirkeles)</div></div></div></aside></div>
    </header>
 <div class="trb_ar_main">
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5a85c30e/turbine/hc-susan-dunne/70/70x70" srcset="http://www.trbimg.com/img-5a85c30e/turbine/hc-susan-dunne/140/140x140 2x, http://www.trbimg.com/img-5a85c30e/turbine/hc-susan-dunne/210/210x210 3x" alt="Susan Dunne " width="70" height="70" title="Susan Dunne " class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hc-susan-dunne-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Susan Dunne </a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:sdunne@courant.com?subject=Regarding: &apos;These Artists Have One Word For You: VOTE&apos;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">sdunne@courant.com</span
          ></span
    ></div
  ><div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="October 22, 2018, 6:00 AM" datetime="2018-10-22T06:00:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Gallery owner Eric Ben-Kiki wants everyone to vote, so he enlisted artists to help get people into the civic spirit.</p><p>For an exhibit in Ben-Kiki’s EBK [small works] gallery on Pearl Street, artists have turned the word “Vote” into art.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      ><p>Ben-Kiki isn’t taking sides, he’s just urging people to vote. But in the 21st century, even that can be considered a radical act. When he tried to boost his exhibit on Facebook, the social media site wouldn’t let him. The subject matter was deemed inappropriate.</p><p>Here are some artists’ words to describe their pieces.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
            <aside class="trb_ar_sponsoredmod" data-v-ymid="ym_1382639492343168210" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
            </aside><h3>‘Women’s Work’</h3><p>Felice Caivano stitched the word “vote” in French knots on a cream-colored doily.</p><p>“Women need to vote because of so many issues that are so critical for us, the new Supreme Court justice, Roe v. Wade, women’s rights, health care, equal pay,” Caivano says. “I am taking this traditional craft women have done and given it more power or a different kind of focus.”</p><aside class="trb_em trb_embed" data-content-id="108467590" data-content-size="large" data-content-type="image" data-content-slug="hc-1539956565-6vseyii0qd-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467590">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9df63/turbine/hc-1539956565-6vseyii0qd-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1280x720" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Felice Caivano</div>
<div class="trb_em_r_ca">
      "Women's Work" by Felice Caivano</div>
<div class="trb_em_r_cc">"Women's Work" by Felice Caivano (Felice Caivano)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/hc-1539956565-6vseyii0qd-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9df63/turbine/hc-1539956565-6vseyii0qd-snap-image" data-sc-desc="&quot;Women&apos;s Work&quot; by Felice Caivano" data-sc-sl="hc-1539956565-6vseyii0qd-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467590"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fhc-1539956565-6vseyii0qd-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>Voting Booth</h3><p>Peter Waite’s piece is an image of a voting booth. Waite has been doing representational painting – real visits to real places – since 1987.</p><p>“This voting station is certainly in keeping with this theme which I've called personal/social memory,” he says. “This particular temporary voting station is one that I am familiar with. It's my local one. But it's a fairly generic setting and could be anywhere.”</p><aside class="trb_em trb_embed" data-content-id="108467598" data-content-size="large" data-content-type="image" data-content-slug="hc-1539956635-orepwe4cmk-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467598">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9dfab/turbine/hc-1539956635-orepwe4cmk-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1279x719" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Peter Waite</div>
<div class="trb_em_r_ca">
      Peter Waite's "Vote"</div>
<div class="trb_em_r_cc">Peter Waite's "Vote" (Peter Waite)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/hc-1539956635-orepwe4cmk-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9dfab/turbine/hc-1539956635-orepwe4cmk-snap-image" data-sc-desc="Peter Waite&apos;s &quot;Vote&quot;" data-sc-sl="hc-1539956635-orepwe4cmk-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467598"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fhc-1539956635-orepwe4cmk-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>‘Vote’ In Yellow</h3><p>Rita Valley’s fiber-art piece in yellow against a black background.</p><p>“The background of the word vote is sort of a vaguely water waves-patterned fabric which loosely stands for the sea of humanity and the waves that sweep people and parties into office,” Valley says. “But the tassels at the edges are there for self-flagellation if you don't vote.”</p><aside class="trb_em trb_embed" data-content-id="108467607" data-content-size="large" data-content-type="image" data-content-slug="hc-1539956705-cxgu106htt-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467607">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9dfee/turbine/hc-1539956705-cxgu106htt-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1280x720" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Rita Valley</div>
<div class="trb_em_r_ca">
      Rita Valley's "Vote"</div>
<div class="trb_em_r_cc">Rita Valley's "Vote" (Rita Valley)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/hc-1539956705-cxgu106htt-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9dfee/turbine/hc-1539956705-cxgu106htt-snap-image" data-sc-desc="Rita Valley&apos;s &quot;Vote&quot;" data-sc-sl="hc-1539956705-cxgu106htt-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467607"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Fhc-1539956705-cxgu106htt-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>‘Young Bloods’</h3><p>Ellis Echevarria’s work shows an anemic American flag being fed fresh blood.</p><p>“College debt and a lack of jobs dealt some of the most crippling blows to the financial futures of many young voters,” Echevarria says. “Youth voters who want to inspire change need to show their support for the candidates whom they feel best represent their needs. No one else is going to vote in the interest of young people except young people.”</p><aside class="trb_em trb_embed" data-content-id="108467630" data-content-size="large" data-content-type="image" data-content-slug="hc-1539956947-ufyr6no81q-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467630">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9e0e0/turbine/hc-1539956947-ufyr6no81q-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1279x719" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Ellis Echevarria</div>
<div class="trb_em_r_ca">
      Ellis Echevarria’s “Young Bloods”</div>
<div class="trb_em_r_cc">Ellis Echevarria’s “Young Bloods” (Ellis Echevarria)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-1539956947-ufyr6no81q-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9e0e0/turbine/hc-1539956947-ufyr6no81q-snap-image" data-sc-desc="Ellis Echevarria&rsquo;s &ldquo;Young Bloods&rdquo;" data-sc-sl="hc-1539956947-ufyr6no81q-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467630"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-1539956947-ufyr6no81q-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>‘Power’</h3><p>Joe Bun Keo’s art work is four silver mylar party balloons, that spell out V-O-T-E.</p><p>“During elections you see all the pageantry and such,” Bun Keo says. “These balloons are no different, but if you take a moment and look at the balloons you see your reflection, a reflection of your attitude toward the word ‘vote,’ may it be indifference or engagement.”</p><aside class="trb_em trb_embed" data-content-id="108467639" data-content-size="large" data-content-type="image" data-content-slug="hc-1539957011-375fvdlgzi-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467639">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9e120/turbine/hc-1539957011-375fvdlgzi-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1280x720" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Joe Bun Keo</div>
<div class="trb_em_r_ca">
      Joe Bun Keo's "Vote"</div>
<div class="trb_em_r_cc">Joe Bun Keo's "Vote" (Joe Bun Keo)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-1539957011-375fvdlgzi-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9e120/turbine/hc-1539957011-375fvdlgzi-snap-image" data-sc-desc="Joe Bun Keo&apos;s &quot;Vote&quot;" data-sc-sl="hc-1539957011-375fvdlgzi-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467639"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-1539957011-375fvdlgzi-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>‘Vote’ In Red</h3><p>Erik Williams, a street photographer who goes by the moniker Eaze, presented a black-and-white photo of hands holding hypodermic needles, with VOTE printed over them in red.</p><p>“While most people are focused on voting, there are others dealing with more serious issues, drug addiction being one of them,” Williams says. “So I want to make people very aware of the reality we live in.”</p><aside class="trb_em trb_embed" data-content-id="108467649" data-content-size="large" data-content-type="image" data-content-slug="hc-1539957075-0ve3hxqzq7-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467649">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9e15f/turbine/hc-1539957075-0ve3hxqzq7-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="2048x1152" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Erik Williams</div>
<div class="trb_em_r_ca">
      Erik Williams' "Vote"</div>
<div class="trb_em_r_cc">Erik Williams' "Vote" (Erik Williams)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-1539957075-0ve3hxqzq7-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9e15f/turbine/hc-1539957075-0ve3hxqzq7-snap-image" data-sc-desc="Erik Williams&apos; &quot;Vote&quot;" data-sc-sl="hc-1539957075-0ve3hxqzq7-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467649"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-1539957075-0ve3hxqzq7-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><h3>‘Vote’ Woodcut</h3><p>Tim Tanker’s woodcut, modeled after a Kathe Kollwitz work, shows a person chained and in mourning, captioned “Got to hope something will change.”</p><p>“Mine is a more apathetic piece, as I have never trusted the voting process, a two-party system that doesn’t seem to work for the people in my book,” Tanker says. “But with our current state of government and who our president is, we have to do something.”</p><aside class="trb_em trb_embed" data-content-id="108467669" data-content-size="large" data-content-type="image" data-content-slug="hc-1539957248-ql7ewtp2fe-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="108467669">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bc9e20d/turbine/hc-1539957248-ql7ewtp2fe-snap-image" alt="&apos;Vote&apos;" class="trb_em_ic_img" title="&apos;Vote&apos;" data-c-nd="1139x641" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Vote&quot;"></span>
<div class="trb_em_r_cr">Tim Tanker</div>
<div class="trb_em_r_ca">
      Tim Tanker's "Vote"</div>
<div class="trb_em_r_cc">Tim Tanker's "Vote" (Tim Tanker)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-1539957248-ql7ewtp2fe-snap-image-photo.html" data-sc-ti="&quot;Vote&quot;" data-sc-th="http://www.trbimg.com/img-5bc9e20d/turbine/hc-1539957248-ql7ewtp2fe-snap-image" data-sc-desc="Tim Tanker&apos;s &quot;Vote&quot;" data-sc-sl="hc-1539957248-ql7ewtp2fe-snap-image" data-sc-cont="photo" data-sc-nn="CT Now" data-sc-contid="108467669"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Vote&quot; - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-1539957248-ql7ewtp2fe-snap-image-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
      >
  </div></aside><p>Other artists in the show are Lindsey Fyfe, David Borawski, Adam Niklewicz and Peter Kirkeles.</p><p><strong>VOTE: A GROUP SHOW OF ONE WORD</strong> <em>is at EBK Gallery, 218 Pearl St. in Hartford, until Nov. 15. <a href="http://facebook.com/ebkgallery/" target="_blank">facebook.com/ebkgallery/ </a></em></p>
      <aside class="trb_em trb_embed" data-content-pgcredit="Susan Dunne, The Hartford Courant" data-content-id="80046331" data-content-size="large" data-content-type="gallery"
      data-content-slug="ctn-art-exhibits-in-connecticut-20140429" data-content-subtype="photogallery" data-carousel-options="outer&transform&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="75821f6bc1a52f9e6be82fcf982fd67a">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m" data-role="carousel_view"
  ><span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<aside class="trb_em trb_embed trb_em_th" data-content-pgcredit="Susan Dunne, The Hartford Courant" data-content-id="80046331" data-content-size="large" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5bbf8dd1/turbine/ctn-art-exhibits-in-connecticut-20140429" alt="Art Smart: Exhibits In Connecticut" class="trb_em_ic_img" title="Art Smart: Exhibits In Connecticut" data-c-nd="950x633" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r" >
    <div class="trb_em_r_cc"><p>Connecticut is rich with art galleries, museums and artists. This Art Smart gallery is the place to go to see what's out there. Click through for exhibits in the state. </p> (Susan Dunne, The Hartford Courant)</div>
</div></div></aside></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.ctnow.com/">CT Now</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/arts-theater/museums/hc-fea-vote-exhibit-hartford-20181019-story.html" data-sc-ti="These Artists Have One Word For You: VOTE" data-sc-th="http://www.trbimg.com/img-5bca23e1/turbine/hc-fea-vote-exhibit-hartford-20181019" data-sc-desc="Gallery owner Eric Ben-Kiki wants everyone to vote, so he enlisted artists to help get people into the civic spirit.   For an exhibit in Ben-Kiki’s EBK [small works] gallery on Pearl Street, artists have turned the word “Vote” into art.   Ben-Kiki isn’t taking sides, he’s just urging people to vote...." data-sc-sl="hc-fea-vote-exhibit-hartford-20181019" data-sc-cont="story" data-sc-nn="CT Now" data-sc-contid="108467621"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=These Artists Have One Word For You: VOTE - CT Now&body=http%3A%2F%2Fwww.ctnow.com%2Farts-theater%2Fmuseums%2Fhc-fea-vote-exhibit-hartford-20181019-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
      >
  
  <div class="trb_cm" data-cm-sn="CT Now"><a class="trb_cm_a" href='mailto:circsupport@tronc.com' rel="noopener" target='_blank'></a></div>
  <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-10-22T03:01:05-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
      ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        












  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
      >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
      >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_d7cd2773f45bd1bb995d6587ca6b83b38d3b379"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="91625682" data-content-slug="ctnow-pictures-tapping-into-twain-20161001-068" data-content-section="CTNOW" data-content-type="photo"><symbol id="pa" viewBox="120.707 341.588 546.066 109.341"><path d="M203.84 429.478c-8.415 7.896-19.406 12.242-30.95 12.242-24.945 0-45.24-20.294-45.24-45.24 0-24.945 20.296-45.24 45.24-45.24 11.758 0 22.897 4.49 31.366 12.64.57.55 1.305.822 2.04.822.772 0 1.543-.3 2.12-.903 1.128-1.18 1.092-3.04-.08-4.16-9.57-9.22-22.158-14.29-35.444-14.29-28.19 0-51.125 22.93-51.125 51.12 0 28.19 22.935 51.12 51.125 51.12 13.045 0 25.466-4.92 34.975-13.84 1.185-1.11 1.245-2.98.133-4.16-1.115-1.19-2.977-1.25-4.16-.13zm259.048-84.134c-28.343 0-51.4 23.058-51.4 51.402s23.058 51.402 51.4 51.402c28.344 0 51.403-23.06 51.403-51.402s-23.06-51.402-51.4-51.402zm0 96.92c-25.098 0-45.517-20.42-45.517-45.52s20.42-45.517 45.52-45.517 45.52 20.42 45.52 45.518-20.42 45.518-45.52 45.518zM398.37 348.02c0-1.624-1.317-2.94-2.942-2.94s-2.942 1.316-2.942 2.94v87.677l-75.987-89.58c-.03-.03-.06-.05-.08-.078-.08-.08-.15-.15-.23-.22-.07-.06-.14-.12-.21-.17-.08-.06-.17-.11-.25-.16-.08-.05-.16-.1-.24-.13-.09-.04-.18-.08-.27-.11l-.27-.09c-.09-.02-.19-.04-.28-.05-.1-.02-.2-.03-.31-.03-.04 0-.08-.01-.12-.01-.06 0-.1.01-.16.01-.11 0-.21.01-.31.03-.1.01-.19.03-.28.06-.09.02-.19.05-.27.08-.1.03-.19.07-.28.11-.08.04-.16.08-.24.13-.09.05-.18.11-.26.18-.04.03-.09.05-.13.08-.03.02-.05.05-.077.08-.073.07-.15.15-.22.23-.06.07-.12.13-.17.2-.06.08-.11.16-.16.25-.04.08-.09.16-.13.24-.04.09-.07.18-.1.27-.035.09-.065.18-.086.27-.02.09-.036.18-.05.27-.016.102-.027.203-.03.306 0 .04-.01.074-.01.114v95.7c0 1.63 1.315 2.948 2.94 2.948s2.942-1.315 2.942-2.94v-87.67l75.983 89.58c.02.03.06.047.08.07.088.1.186.19.286.273.06.05.116.1.18.146.105.08.22.14.34.202.06.032.12.07.18.1.146.07.3.11.454.15.04.01.08.03.12.04.2.04.4.07.61.07.19 0 .37-.02.55-.05.07-.01.13-.03.19-.05.11-.03.226-.06.337-.1.07-.03.14-.06.21-.1.09-.046.186-.09.27-.15.07-.04.14-.09.21-.14.048-.037.098-.06.14-.1.03-.028.05-.06.08-.08.08-.077.15-.15.22-.23.06-.07.12-.14.17-.21.06-.08.11-.16.16-.248.046-.08.093-.16.13-.243.04-.09.07-.18.1-.27.03-.09.06-.18.085-.27.02-.09.04-.18.05-.272.02-.1.03-.2.03-.31 0-.04.01-.072.01-.112v-95.69zm-101.134-2.33h-80.294c-1.625 0-2.942 1.317-2.942 2.942 0 1.625 1.317 2.942 2.942 2.942h37.204v92.75c0 1.626 1.317 2.943 2.942 2.943 1.625 0 2.942-1.317 2.942-2.942v-92.75h37.205c1.625 0 2.942-1.318 2.942-2.943.002-1.625-1.315-2.942-2.94-2.942zm366.574-1.13c-1.522-.573-3.22.194-3.793 1.714L626.7 434.508l-31.786-88.192c-.005-.014-.013-.025-.02-.038-.04-.108-.096-.21-.15-.313-.036-.07-.064-.144-.105-.208-.06-.088-.13-.166-.19-.25-.06-.067-.1-.142-.16-.205-.07-.067-.14-.124-.21-.186-.08-.065-.15-.134-.22-.19-.07-.048-.14-.084-.21-.126-.1-.058-.2-.12-.3-.166-.02-.006-.03-.016-.04-.02-.07-.03-.13-.04-.2-.064-.11-.037-.21-.075-.32-.1-.09-.02-.18-.03-.27-.04-.1-.015-.2-.032-.31-.035-.09-.002-.18.006-.27.012-.1.006-.2.01-.3.027-.1.016-.19.044-.29.07-.08.02-.16.03-.23.06-.02.005-.03.014-.05.02-.09.034-.18.083-.26.126-.09.043-.18.08-.26.132-.07.042-.13.097-.19.144-.09.066-.18.128-.26.204-.06.053-.11.117-.16.173-.08.083-.16.164-.22.255-.05.062-.08.134-.12.202-.06.1-.12.196-.17.3-.01.014-.02.025-.02.04l-38.69 88.9-31.977-88.726c-.55-1.53-2.24-2.322-3.768-1.77-1.53.55-2.32 2.237-1.77 3.766l34.48 95.694c.003.015.01.027.02.043.02.05.04.096.062.143.05.115.1.226.165.33.03.05.063.1.097.147.07.1.14.194.22.283.04.043.074.086.12.126.1.105.21.202.33.29.02.016.04.035.063.052.143.102.3.185.46.258.014.008.03.02.045.027.03.013.06.018.096.03.13.05.26.092.394.123.05.014.1.026.15.037.17.03.34.053.52.053h.005c.25 0 .5-.042.75-.108.046-.012.09-.02.136-.036.04-.012.08-.017.117-.03.204-.074.394-.173.57-.285.028-.018.05-.043.08-.062.188-.127.35-.272.5-.436.044-.05.085-.09.125-.14.16-.2.3-.42.404-.65 0-.01.01-.02.014-.03l38.686-88.9 32 88.73.06.12c.02.06.05.11.072.17.054.1.114.21.18.31l.09.14c.096.12.2.24.31.35l.036.04c.13.12.267.22.41.31.045.03.094.05.14.08.115.06.23.12.35.17.03.01.06.03.09.04.03.01.05.01.08.02.11.04.22.06.33.09l.15.03c.16.02.32.04.484.04h.01c.157 0 .31-.02.467-.04l.146-.04c.11-.027.22-.05.32-.088.02-.01.04-.01.066-.02.03-.01.06-.03.09-.043.12-.05.24-.107.358-.17.05-.03.097-.056.14-.085.14-.09.27-.187.4-.3.01-.01.02-.01.02-.017.13-.12.24-.25.35-.39.03-.04.055-.086.083-.13.07-.1.13-.2.19-.31.03-.06.06-.11.08-.17.02-.04.05-.08.06-.124l36.14-95.69c.57-1.516-.194-3.213-1.714-3.79z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Oct. 22, 2018" data-dt-wd="Monday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">Food & Drink</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="https://bestreviews.com/?utm_source=tronc_ctnow&utm_medium=nav&utm_campaign=header" target="_blank" rel="noopener" class="trb_nh_ln_a">Best Reviews</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyClear" viewBox="0 0 32 32"><path d="M16 7.938q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .25.156.375t.344.125zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.07.25.07.313 0 .438-.25.25-.433-.188-.683zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zm-8.72-.25q-.405-.25-.655.188l-2.25 3.813q-.25.43.188.68.13.06.25.06.32 0 .44-.25l2.19-3.818q.25-.438-.15-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5zm1.312 10.562H3.312q-.813-.063-1.344-.656t-.53-1.35q0-.88.593-1.47t1.47-.6q.25-.94.94-1.628 1-.875 2.25-.875 1.5 0 2.5 1.126.32-.126.69-.126 1.38 0 1.94 1.19.32-.064.63-.064.94 0 1.596.655t.656 1.594q0 .813-.534 1.44t-1.344.75h-.19zm-9.187-1h9.125q.5 0 .813-.375t.313-.813q0-.5-.38-.875t-.88-.375q-.38 0-.63.188-.25.125-.5.03t-.25-.405q-.064-.375-.407-.688t-.78-.313q-.314 0-.564.18-.436.25-.686-.13-.686-1-1.936-1-.876 0-1.53.592t-.72 1.47q-.064.25-.25.374t-.44.06H3.5q-.438 0-.75.314t-.313.75q0 .374.28.687t.72.315zm12.593 4.688q-2.9 0-4.96-2.063-.37-.375-.03-.72t.72.032q1.75 1.75 4.25 1.75t4.28-1.78T22.07 16t-1.78-4.25T16 10q-3.188 0-5 2.625-.25.438-.656.156t-.156-.71Q12.313 9 16 9q2.94 0 5 2.062t2.064 4.97T21 21t-4.968 2.063z"/></symbol><use xlink:href="#trb_wh_mostlyClear"
  /></svg
>31&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'ctnow';
    trb.data.fbShareAppId = '281156925235666';
    trb.data.fbFollowAppId = '312570883661';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.ctnow.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/arts-theater/museums/';
        trb.data.page.sectionName = 'Museums';
        trb.data.page.pageTitle = 'These Artists Have One Word For You: VOTE - CT Now';
                  
          trb.data.page.slug = 'hc-fea-vote-exhibit-hartford-20181019';          
          trb.data.page.title = 'These Artists Have One Word For You: VOTE';
          trb.data.page.author = 'Susan Dunne';
          trb.data.page.background = '<p>Gallery owner Eric Ben-Kiki wants everyone to vote, so he enlisted artists to help get people into the civic spirit.</p> <p>For an exhibit in Ben-Kiki’s EBK [small works] gallery on Pearl Street, artists have turned the word “Vote” into art.</p> <p>Ben-Kiki isn’t taking sides, he’s just urging people to vote....</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5bca23e1/turbine/hc-fea-vote-exhibit-hartford-20181019';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-fea-vote-exhibit-hartford-20181019';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

        <script type="trb/embed" id="embed_75821f6bc1a52f9e6be82fcf982fd67a">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</script>
      
          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#003055}.trb_eg_ex:hover:after{color:#406480}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>