<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater - CT Now</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//static.yieldmo.com" 
    /><link rel="dns-prefetch" href="//s.yieldmo.com" 
    /><link rel="dns-prefetch" href="//ads.yieldmo.com" 
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//w1.synapsys.us"
      /><link rel="dns-prefetch" href="//content.synapsys.us"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i10prod-580da4e-0-81.1"/>
    <meta http-equiv="Content-Language" content="en-US" data-meta-updatable/>
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Hartford Courant" data-meta-updatable/>
    <meta name="date" content="2016-09-13" data-meta-updatable/>
      <meta name="copyright" content="Copyright (c) 2016 Hartford Courant" data-meta-updatable/>
    <meta name="Description" content="The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble&apos;s pulse is felt throughout the city." data-meta-updatable/>
    <meta name="keywords" content="Hartbeat Ensemble, community theater, Julia Rosenblatt, youth theater, political theater, community activism, neighborhood arts, Hartford theater, San Francisco Mime Troupe, Sen. Chris Murphy" data-meta-updatable/>
      <meta name="news_keywords" content="Hartbeat Ensemble, community theater, Julia Rosenblatt, youth theater, political theater, community activism, neighborhood arts, Hartford theater, San Francisco Mime Troupe, Sen. Chris Murphy" data-meta-updatable/>
    <meta name="fb_title" content="Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater" data-meta-updatable/>
        <meta property="og:title" content="Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater" data-meta-updatable/>
      <meta property="og:description" content="The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble&apos;s pulse is felt throughout the city." data-meta-updatable/>
    <meta property="fb:page_id" content="312570883661" data-meta-updatable/>
    <meta property="fb:app_id" content="272456773916" data-meta-updatable />
    <meta property="og:type" content="article" data-meta-updatable/>
    <meta property="og:url" content="http://www.ctnow.com/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-meta-updatable/>
    <meta property="og:image" content="http://www.trbimg.com/img-57d85233/turbine/hc-hartbeat-ensemble-anniversary-20160913" data-meta-updatable/>
    <meta property="og:site_name" content="ctnow.com" data-meta-updatable/>
    <meta name="twitter:card" content="summary" data-meta-updatable/>
        <meta name="twitter:site" content="@GoToCTNow" />
      <meta itemprop="datePublished" content="2016-09-13T12:10:00-0700" data-meta-updatable/>
      <meta itemprop="dateModified" content="2016-09-13T12:25:00-0700" data-meta-updatable/>
    <meta name="robots" content="index,follow" data-meta-updatable /><meta name="googlebot" content="index" data-meta-updatable /><meta name="googlebot-news" content="index" data-meta-updatable/><link rel="canonical" href="http://www.courant.com/entertainment/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-meta-updatable/><link rel="amphtml" href="http://www.ctnow.com/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story,amp.html"><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],svg:{data:{map:{},svgStrings:{}}},data:{page:{},videos:{},embed:{},metrics:{prdomain:"ctnow.com",pbrd:17}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/arts-theater';
    trb.data.parentSectionName = 'Arts & Theater';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.ctnow.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-91171510/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'JucO7ms-';
            trb.data.ads = {slotPrefix : '/4011/trb.ctnow', rubicon: { enabled : true } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'theater', options: {"site":"trb.ctnow","tile":"1","at":"Theater,ChrisMurphy,JamesBaldwin,WorldWrestlingEntertainmentInc","ord":"85791033","iab":"ent,law","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        
                <script>
                  trb.data.ads.yieldmo = {mobile: true, desktop: false};
                </script>
              
      <script>
        trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_0900170bdf97c852274a32416fa9663f.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_448ee6dd3de875fba19a824950560f9b.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/ctnowngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/ctnowngux.min.js', true);
  </script>
<script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//ads.rubiconproject.com/header/7476.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html'; 
 trb.data.page.metrics = {"list1":"Christopher Arnott","byline":"CHRISTOPHER ARNOTT","sectionPath":"/arts-theater/","sectionName":"Arts & Theater","parentSectionName":"Arts & Theater","slug":"hc-hartbeat-ensemble-anniversary-20160913","premiumContentLevel":"default","pubDate":"09-13-2016 15:10","pageTitle":"Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater","uid":"32297","pageNumber":"","owner":"Hartford Courant","contentId":"91171510","marketCode":"hartnews","siteName":"ctnow","individualPhotoID":"91170329","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"arts-theater","server":"www.ctnow.com","pageName":"ctnow:arts-theater:hc-hartbeat-ensemble-anniversary-20160913:story.","topLevelSection":"arts-theater","siteHierarchy":"ctnow:arts-theater","siteCode":"ctnow","globalHierachy":"arts-theater","site":"ctnow","siteAbbrv":"ctnow","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-29516296-1"};
 </script>
      <script>
        location.search.indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/ctnowngux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <link rel="stylesheet" href="/as/prod/ctnow/stylesheets/main.1q2w3_c973d7c70760033f32c7297954b0d9b6.min.css"
  ><link rel="stylesheet" href="/as/prod/ctnow/stylesheets/fonts.1q2w3_7144ca9440049bd899975ad579bc9c56.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/ctnow-apple-touch-icon.1q2w3_0814f57c69f2e66efcdeb3b70f9dfeb2.png"
><link rel="prefetch" href="/as/prod/ctnow/stylesheets/modules.1q2w3_72f7d211d5cb5c8a6480fab388643b5d.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>
</head>
<body>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/arts-theater/" data-role="pagination" data-state="transporter_active" lang="en-US" data-c-url="/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-content-id="91171510" data-content-slug="hc-hartbeat-ensemble-anniversary-20160913" data-content-section="Arts & Theater" data-content-type="story">





<header class="trb_masthead">
        <div class="trb_masthead_adBanner" 
       >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="leaderboardcombo" data-adloader-size="728x90" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerLeaderboard" data-adloader-size="728x90" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="headerMobileBanner" data-adloader-size="320x50" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ><div class="trb_masthead_header_subtitle_wrapper" data-masthead-hidden>
              <span class="trb_masthead_subtitle">
                      Arts & Theater</span>
                    </div>
      </header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
      
        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/arts-theater/#nt=breadcrumb" class="trb_ar_bc_a">Arts &amp; Theater </a>
        </div>
    <div class="trb_socialize" data-role="socialshare_information socialshare_container" data-socialshare-context="page" data-socialshare-url="/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-socialshare-title="Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater" data-socialshare-thumbnail="http://www.trbimg.com/img-57d85233/turbine/hc-hartbeat-ensemble-anniversary-20160913" data-socialshare-description="The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble&apos;s pulse is felt throughout the city.   The politically aware, community-conscious theater troupe marks its decade-and-a-half anniversary with a party Sunday afternoon at Black-eyed Sally&apos;s. HartBeat spent the early part of..." data-socialshare-slug="hc-hartbeat-ensemble-anniversary-20160913" data-socialshare-content="story" data-socialshare-newspapername="CT Now" data-socialshare-content-id="91171510"><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="facebook" ></span
  ><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="twitter" ></span
  ><span class="trb_socialize_item" data-role="socialshare_email" data-socialshare-type="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
<aside class="trb_embed " data-content-embedlocation="Content level lead art" data-content-id="91170329" data-content-size="leadart" data-content-type="video" data-content-slug="hc-video-hartbeat-ensemble-15th-anniversary-20160913" data-content-subtype="premiumvideo" data-role="socialshare_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">        <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:17"              data-content-irisvideo      ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="91170329" data-video-attributes='{"player_id":"B18m3E6v","player_id_mobile":"rJg5bv5K","url":"/hc-video-hartbeat-ensemble-15th-anniversary-20160913-premiumvideo.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5123343612001","vidcontent":"Entertainment","videoOwner":"Hartford Courant","videos":"Hartbeat Ensemble&amp;apos;s 15th Anniversary/91170329/Hartford Courant", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581449001","avp": "91170329"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-57d848cb/turbine/hc-video-hartbeat-ensemble-15th-anniversary-20160913" alt="Hartbeat Ensemble&apos;s 15th Anniversary" class="trb_video_embeddedvideo_img" title="Hartbeat Ensemble&apos;s 15th Anniversary" data-c-nd="935x495" /></figure>  </a>    </div><div class="trb_embed_related" data-role="lightbox_metadata" >            <span class="trb_embed_related_title">Hartbeat Ensemble's 15th Anniversary</span>      <div class="trb_embed_related_caption"><p>The political theater troupe will continue doing its original shows and Youth Play Initiatives.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>The political theater troupe will continue doing its original shows and Youth Play Initiatives.</p></div></div>                </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/hc-christopher-arnott-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Christopher Arnott</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:carnott@courant.com?subject=Regarding: &quot;Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater&quot;" data-role="socialshare_sEmail">Contact Reporter</a
    ></span
    ></div
  >
      
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="September 13, 2016, 3:10 PM" datetime="2016-09-13T15:10:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      <p>The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble's pulse is felt throughout the city.</p><p>The politically aware, community-conscious theater troupe marks its decade-and-a-half anniversary with a party Sunday afternoon at Black-eyed Sally's. HartBeat spent the early part of this week hosting a visit by the Algerian political theater ensemble Istjimam, including a panel discussion on &quot;Theater in Times of Crisis&quot; at the University of St. Joseph and student workshops at the Greater Hartford Academy of the Arts.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-size="300x250" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>Members of the company can be found working elsewhere in the local theater community. An associate member of HartBeat's acting ensemble, Vanessa Butler, is starring in the world premiere of &quot;Queens for the Year&quot; at Hartford Stage. A Hartford Stage artistic associate, Rachel Alderman (who also has her own community-conscious theater company, New Haven's A Broken Umbrella Theatre) directed HartBeat's original musical &quot;Gross Domestic Product&quot; in March.</p><p>Originally an itinerant street theater company whose style was based on the famed San Francisco Mime Troupe, HartBeat for the past three years has been found at its own 77-seat Carriage House space on Farmington Avenue. It still work in many styles, but recent years have seen it developing full-length plays and musicals. The organization has been restructured, with a new managing director, Suzan Bibisi, joining artistic director Julia Rosenblatt, general manager Jennifer Yanko and the rest of the six-person staff.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      
            <aside class="trb_ar_sponsoredmod" data-adloader-networktype="yieldmo" data-role="delayload delayload_item" data-screen-size='mobile' data-withinviewport-options="bottomOffset=100&topOffset=1000000" data-load-method="trb.vendor.yieldmo.init" data-load-type="method" >
              <div id="ym_1382639492343168210"></div>
            </aside><aside class="trb_embed" data-content-id="91171424" data-content-size="large" data-content-type="image" data-content-slug="hc-hartbeat-theater5-20160913" data-content-subtype="photo" data-role="socialshare_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="91171424">      <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-57d85234/turbine/hc-hartbeat-theater5-20160913" alt="Hartbeat Ensemble" class="trb_embed_imageContainer_img" title="Hartbeat Ensemble" data-c-nd="2048x1365" /></figure>  <span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Hartbeat Ensemble</span>    <div class="trb_embed_related_credit">Lauren Schneiderman</div>    <div class="trb_embed_related_caption"><p>Hartbeat Ensemble Artistic Director Julia Rosenblatt, left, and Managing Director Suzan Bibisi stand in the Carriage House Theatre in Hartford, which has been the theater company’s home for the last three and a half years. This year they are celebrating 15 years in Hartford.&nbsp;</p></div>    <div class="trb_embed_related_credit_and_caption"><p>Hartbeat Ensemble Artistic Director Julia Rosenblatt, left, and Managing Director Suzan Bibisi stand in the Carriage House Theatre in Hartford, which has been the theater company’s home for the last three and a half years. This year they are celebrating 15 years in Hartford.&nbsp;</p> (Lauren Schneiderman)</div><div class="trb_socialize" data-role="socialshare_information socialshare_container" data-socialshare-context="page" data-socialshare-url="/hc-hartbeat-theater5-20160913-photo.html" data-socialshare-title="Hartbeat Ensemble" data-socialshare-thumbnail="http://www.trbimg.com/img-57d85234/turbine/hc-hartbeat-theater5-20160913" data-socialshare-description="Hartbeat Ensemble Artistic Director Julia Rosenblatt, left, and Managing Director Suzan Bibisi stand in the Carriage House Theatre in Hartford, which has been the theater company’s home for the last three and a half years. This year they are celebrating 15 years in Hartford.&nbsp;" data-socialshare-slug="hc-hartbeat-theater5-20160913" data-socialshare-content="photo" data-socialshare-newspapername="CT Now" data-socialshare-content-id="91171424"><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="facebook" ></span  ><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="twitter" ></span  ><span class="trb_socialize_item" data-role="socialshare_email" data-socialshare-type="email" ></span  ></div      ></div>           <div class="trb_gptAd" data-role="adloader adloader_ad" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-size="300x250" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div    >    </div>    </div></aside><p>HartBeat's just-announced 2016-17 season will include the return of the 2015 hit &quot;Jimmy and Lorraine,&quot; about the writers/activists <a id="PEHST000122" title="James Baldwin" href="/topic/arts-culture/literature/james-baldwin-PEHST000122-topic.html">James Baldwin</a> and Lorraine Hansberry. The show will be staged at the University of St. Joseph's Autorino Center in January, then go on tour. Another earlier HartBeat show will also be revived this fall: the Dickens-inspired &quot;Ebeneeza &#8212;A Hartford Holiday Carol&quot; was first staged in 2006 and has not been done since the death of the show's creator and original star Greg Tate in 2012.</p><p>From April 7 to May 1, HartBeat will hold a &quot;Women Playwrights Festival&quot; featuring staged workshops of new scripts by Butler, Rosenblatt and fellow company member Cindy Martinez. HartBeat will also present two new entries in its ongoing &quot;Neighborhood Investigative Project,&quot; dramatizing real-life stories and concerns from the Frog Hollow neighborhood Oct. 14 and 15 and from Barry Square in the spring.</p><p>The company also organizes a Youth Play Institute, which employs young theater artists from the area to create original works based around important social issues. Some funding for the program was lost due to recent state and city budget cuts, so there will be no YPI program this fall, but HartBeat has scheduled three such programs for 2017.</p><p>For this past summer's Youth Play Institute show about gun control, the student playmakers interviewed Sen. <a id="PEPLT004726" title="Chris Murphy" href="/topic/politics-government/government/chris-murphy-PEPLT004726-topic.html">Chris Murphy</a> via Skype, directly asking the legislator questions such as &quot;Do you feel that Congress is complicit in violence committed by police officers?&quot; and &quot;How do you feel about the Black Lives Matter movement?&quot;</p><p><strong>Big Plans</strong></p><p>In a phone interview earlier this week, Bibisi &#8212; who joined HartBeat in late May &#8212; said &quot;part of my job is to more aggressively market the venue.&quot; She says HartBeat &quot;has no major problems to solve&quot; administratively but is in &quot;the final throes of getting a grant to do major improvements.&quot; One of the things they hope to do with the $83,000 grant from the state Department of Economic and Community Development is make the Carriage House space &quot;more visible from the street, more of a destination. We're going to look more like a theater.</p><p>&quot;We have a lot of ideas. Marketing, raising awareness. We rent the space out now, and are pretty full just from word of mouth. But we'd like to have people hold their birthday parties here, or their movie clubs.&quot;</p><p>At the root of it all is not just a performance space but how the HartBeat Ensemble uses it to connect with the community and the city at large.</p><p>&quot;Our mandate,&quot; Julia Rosenblatt said in an interview this past spring, &quot;is to do work that is relevant and rooted in the community. We're creating work that needs to be talked about. Our members have a strong background in social justice. We're also keeping writers and actors and artists employed, so they don't have to go to New York. All our artists are paid, and we have a robust intern program.&quot;</p><p>Earlier this week, in a separate interview, Rosenblatt recalled what it was like when the three co-founding members of HartBeat &#8212; herself, Greg Tate and Steve Ginsburg &#8212; first arrived in Hartford. &quot;We moved here to start the company five days before 9/11. We wanted to spend the first year getting involved with the community.&quot;</p><p>But Sept. 11 thrust the troupe into the spotlight without the opportunity for warm-ups. &quot;Everyone was just out to see what they could do &#8212; us, too.&quot; They developed street theater productions like &quot;WW3,&quot; a take-off on the <a id="ORCRP016911" title="World Wrestling Entertainment Inc." href="/topic/business/media-industry/world-wrestling-entertainment-inc.-ORCRP016911-topic.html">WWE</a> (then WWF), which concerned a wrestling match between &quot;Uncle Freedom&quot; and &quot;The Phantom Sheik of Terror.&quot;</p><p>&quot;We were charting the conflict between the U.S. and the Middle East since World War II, and how 9/11 didn't come out of the blue,&quot; Rosenblatt said.</p><p>As Hartford became better known, the company was commissioned to develop sketches to be performed at conventions and union meetings, for such groups as Everyday Democracy and the Glastonbury MLK Community Initiative.</p><p>&quot;We never stopped doing community-based work.&quot; It's easier, now that HartBeat is established and easier to find. &quot;I remember back then, we were trying to talk to one person about a neighborhood issue, and we were told 'Well, if you're still here in 10 years, we'll talk.'&quot;</p><p><strong>HARTBEAT ENSEMBLE'S 15TH ANNIVERSARY BENEFIT</strong>, <em>&quot;15 Years of Theater for a Change,&quot; is held Sunday, Sept. 18, from 2-5 p.m. at Black-eyed Sally's, 350 Asylum St., Hartford. Tickets are $75 which includes a buffet lunch, open bar, a silent auction, music by The Rude Mechanicals and a performances by HartBeat company members. 860-548-9144, <a href="http://hartbeatensemble.org" target="_blank">hartbeatensemble.org</a>.</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2016, <a class="trb_ar_cr_a" href="http://www.ctnow.com">CT Now</a></div>
        <div class="trb_socialize" data-role="socialshare_information socialshare_container" data-socialshare-context="page" data-socialshare-url="/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-socialshare-title="Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater" data-socialshare-thumbnail="http://www.trbimg.com/img-57d85233/turbine/hc-hartbeat-ensemble-anniversary-20160913" data-socialshare-description="The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble&apos;s pulse is felt throughout the city.   The politically aware, community-conscious theater troupe marks its decade-and-a-half anniversary with a party Sunday afternoon at Black-eyed Sally&apos;s. HartBeat spent the early part of..." data-socialshare-slug="hc-hartbeat-ensemble-anniversary-20160913" data-socialshare-content="story" data-socialshare-newspapername="CT Now" data-socialshare-content-id="91171510"><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="facebook" ></span
  ><span class="trb_socialize_item" data-role="socialshare_share" data-socialshare-type="twitter" ></span
  ><span class="trb_socialize_item" data-role="socialshare_email" data-socialshare-type="email" ></span
  ></div
      >
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-size="300x250" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .vf-upload-item,.vf-upload-item a{width:initial!important}.vf-comment-submit,.vf-load-more,.vf-show-all{text-shadow:none!important;border:0!important}.vf-comment-submit,.vf-comment-textarea{box-shadow:none!important}.trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#003055!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comment-html,.vf-username{font:13px 'Times New Roman',serif}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-username{color:#003055!important}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#003055!important;font-weight:700!important;background:#FFF!important;box-shadow:none!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit,.vf-likes{margin-top:0!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-likes{display:inline-block!important;margin-left:7px!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="hartnews91171510" data-path="/arts-theater/hc-hartbeat-ensemble-anniversary-20160913-story.html" data-title="Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater" ></div></div> -->
        </div>
  
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articlecubecombo" data-adloader-size="300x250" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="4" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="80046331" data-content-slug="ctn-art-exhibits-in-connecticut-20140429" data-content-type="photogallery" 
      ><a href="/arts-theater/museums/ctn-art-exhibits-in-connecticut-20140429-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57d6ba9d/turbine/ctn-art-exhibits-in-connecticut-20140429/70/70x70" srcset="http://www.trbimg.com/img-57d6ba9d/turbine/ctn-art-exhibits-in-connecticut-20140429/140/140x140 2x, http://www.trbimg.com/img-57d6ba9d/turbine/ctn-art-exhibits-in-connecticut-20140429/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/arts-theater/museums/ctn-art-exhibits-in-connecticut-20140429-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Art Smart: Exhibits In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="APR. 29, 2014" ></span></li>
      <li class="trb_eg_i" data-content-id="71403749" data-content-slug="hc-cheap-and-free-movies-in-connecticut-20120728" data-content-type="photogallery" 
      ><a href="/movies/hc-cheap-and-free-movies-in-connecticut-20120728-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57d6b9fa/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/70/70x70" srcset="http://www.trbimg.com/img-57d6b9fa/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/140/140x140 2x, http://www.trbimg.com/img-57d6b9fa/turbine/hc-cheap-and-free-movies-in-connecticut-20120728/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/movies/hc-cheap-and-free-movies-in-connecticut-20120728-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Cheap And Free Movies In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 1, 2015" ></span></li>
      <li class="trb_eg_i" data-content-id="80005762" data-content-slug="ctn-more-events-reviews-on-arts-page-20140424"
      ><a href="http://www.ctnow.com/arts-theater/" class="trb_eg_f"><img src="http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/70/70x70" srcset="http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/140/140x140 2x, http://www.trbimg.com/img-559ae49f/turbine/ctn-more-events-reviews-on-arts-page-20140424/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.ctnow.com/arts-theater/" class="trb_eg_h_a"  >The Arts: Stage, Dance, Music And More</a></h4>
        <span class="trb_eg_t" data-dt="APR. 24, 2014" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="67414225" data-content-slug="hc-things-to-do-in-connecticut-20120116" data-content-type="photogallery" 
      ><a href="/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57d6b840/turbine/hc-things-to-do-in-connecticut-20120116/70/70x70" srcset="http://www.trbimg.com/img-57d6b840/turbine/hc-things-to-do-in-connecticut-20120116/140/140x140 2x, http://www.trbimg.com/img-57d6b840/turbine/hc-things-to-do-in-connecticut-20120116/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/things-to-do/hc-things-to-do-in-connecticut-20120116-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Things To Do In Connecticut</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 6, 2015" ></span></li>
       -->
    
    
    </ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-size="300x250" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-size="300x250" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="articleCube" data-adloader-size="300x250" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
   
  

 

 
 







<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerleaderboardcombo" data-adloader-size="728x90" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerLeaderboard" data-adloader-size="728x90" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100&topOffset=1000000"  data-adloader-position="footerMobileBanner" data-adloader-size="320x50" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_580da4e8d44eeb4e19c167d1705437adf31d62e"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"><div class="trb_nh_l" data-content-svgtype="navhead"></div
    ></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Sep. 13, 2016" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/courant/#nt=tertiarynavbar"  class="trb_nh_ln_a">Courant News</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/food-drink/#nt=tertiarynavbar"  class="trb_nh_ln_a">CT Restaurants</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/pictures/#nt=tertiarynavbar"  class="trb_nh_ln_a">Pictures</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Live Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Search Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/family/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Fun</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/arts-theater/#nt=tertiarynavbar"  class="trb_nh_ln_a">Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/best-of/#nt=tertiarynavbar"  class="trb_nh_ln_a">Best Of</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=06103#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt" data-weather-icon="k">84&deg;</div
      ></a
      ></div></header>

  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_sOFwjiEcLtiAQCXSTLfSPwMROx2x2ODjgjA0iYnzhlEuGhCktFEVsFwW3fBpidc9";</script
><script>
    trb.data.facebookAppId = '312570883661';
    trb.data.facebookId = 'ctnow';
  </script
>
    <script>
      trb.data.videos.iristoken='0513f8b67ba8de09367378e27a6cf90ae53f3b1ec99cd65254ed6d420af859ea';
      trb.data.videos.irisHostname='';
      trb.data.videos.irisClientToken='au53zwj61gn3';
      trb.data.videos.irisClientPlatform='ctnow';
    </script>
  <script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){ !window.gigya && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>  <script>trb.run.push(function(){i$('lightbox');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

  <script>trb.run.push(function(){i$('oopadloader');});</script>
<script>trb.data.base64URL="http://www.trbas.com/jive/prod/common/javascripts/base64.1q2w3_d54d4a6d3445f91b4d8700e54d90ddbc.min.js";
</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/arts-theater/';
        trb.data.page.sectionName = 'Arts & Theater';
        trb.data.page.pageTitle = 'Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater - CT Now';
                  
          trb.data.page.slug = 'hc-hartbeat-ensemble-anniversary-20160913';          
          trb.data.page.title = 'Hartbeat Ensemble Celebrating 15 Years Of Community-Conscious Theater';
          trb.data.page.author = 'CHRISTOPHER ARNOTT';
          trb.data.page.background = '<p>The HartBeat goes on. Fifteen years after it was founded, HartBeat Ensemble\'s pulse is felt throughout the city.</p> <p>The politically aware, community-conscious theater troupe marks its decade-and-a-half anniversary with a party Sunday afternoon at Black-eyed Sally\'s. HartBeat spent the early part of...</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-57d85233/turbine/hc-hartbeat-ensemble-anniversary-20160913';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'hc-hartbeat-ensemble-anniversary-20160913';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
